Pages: [1]
Coleslaw
BAM!ID: 60911
Joined: 2008-10-31
Posts: 172
Credits: 2,987,263,638
World-rank: 626

2015-07-08 21:16:15
last modified: 2015-07-08 21:16:49

The QCN servers will be packed up at Stanford next Monday (July 13th) and FedEx'd overnight to CalTech. It is hoped that by the end of next week the servers will be online at CalTech and the project will begin running again. We are forwarding our Internet DNS from Stanford to CalTech so that machines connected to "qcn.stanford.edu" will be routed to the new server location automatically (probably qcn.caltech.edu). More information will be sent once things are back up and running - but it's most likely the project will be down the week of July 13th. You shouldn't have to do anything - BOINC will automatically connect once it detects the servers are back up.


http://qcn.stanford.edu/sensor/forum_thread.php?id=1241#5790
knrfornt
BAM!ID: 83132
Joined: 2010-03-22
Posts: 1
Credits: 1,246,414
World-rank: 172,182

2015-07-22 16:56:45

QCN Move to CalTech Is Completed 16 July 2015
The move of the QCN project from Stanford to Caltech seems to have gone smoothly. Thanks to all involved at Stanford Earth Sciences and Caltech GPS for making this transition smoothly. There may be kinks to iron out over the next few days; but the project seems to be back up and running. You do not have to do anything on your BOINC account - as the QCN addresses/URLs are being forwarded automatically from Stanford to Caltech. 17 Jul 2015, 3:47:22 UTC


Message from Boinc Manager:
Quake-Catcher Network | You used the wrong URL for this project. When convenient, remove this project, then add http://qcn.caltech.edu/sensor/


Is it possible to change this setting in BAM? Thank you in advance.
DarkWaterSong
 
BAM!ID: 31056
Joined: 2007-07-24
Posts: 4
Credits: 174,708,023
World-rank: 5,301

2015-07-23 22:05:06

Yep, this is not working:

Some people are having trouble connecting -- this is probably due to the operating system (it seems to mostly be a Windows problem) caching the old qcn.stanford addresses, and not liking the forwarding to qcn.caltech (probably a "safety feature" in Windows).

You can try doing a "Reset Project" in the BOINC Manager program to see if that will correct things. If not, you may have to do a more drastic "Remove Project" and then "Attach Project" to our new URL: http://qcn.caltech.edu/sensor

You may want to first go to the "Your Account" page at the website to make sure you know which email address you used, and find/recover your password information as you will need this to login again.


From: http://qcn.caltech.edu/sensor/forum_thread.php?id=1244
ruidocarmo
 
BAM!ID: 72713
Joined: 2009-07-25
Posts: 14
Credits: 217,438,140
World-rank: 4,557

2015-09-06 13:02:32

Is it possible to update the url of Quake-Catcher Network in BAM to the new one (http://qcn.caltech.edu/sensor/) please?

Using this project with BAM continues giving the message "You used the wrong URL for this project. When convenient, remove this project, then add http://qcn.caltech.edu/sensor" and doesn't return any WU's.

Of course we can add the project manually, but I prefer add it using BAM...

Many thanks!
Jacob Klein
BAM!ID: 32925
Joined: 2007-08-21
Posts: 38
Credits: 5,607,717,778
World-rank: 421

2015-09-09 18:59:47

Yeah, this needs to be fixed. The new url for Quake Catcher Network (QCN) is:
http://qcn.caltech.edu/sensor/
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9165
Credits: 349,462,127
World-rank: 3,228

2015-09-12 07:21:39

I updated the URL.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Jacob Klein
BAM!ID: 32925
Joined: 2007-08-21
Posts: 38
Credits: 5,607,717,778
World-rank: 421

2015-09-12 09:54:25

Thanks Willy!
Pages: [1]

Index :: The Projects :: Quake Catcher Network moving to CalTech
Reason: