Pages: [1]
michaelmastro
 
BAM!ID: 53157
Joined: 2008-05-27
Posts: 46
Credits: 51,822,782
World-rank: 14,011

2016-04-16 15:11:28

I have been running BOINC for a long time, and for the last couple of years the only project I run is Poem. Nothing has changed on my computer and all of a sudden, last week Poem starts using the GPU, and it seems to be slowing down my CPU work. Any advice? Can I turn off using the GPU anywhere? Thanks to all in advance.
microchip
 
BAM!ID: 21080
Joined: 2007-03-14
Posts: 63
Credits: 451,931,112
World-rank: 3,046

2016-04-17 15:11:36

michaelmastro wrote:

I have been running BOINC for a long time, and for the last couple of years the only project I run is Poem. Nothing has changed on my computer and all of a sudden, last week Poem starts using the GPU, and it seems to be slowing down my CPU work. Any advice? Can I turn off using the GPU anywhere? Thanks to all in advance.


Hi,

you can turn off GPU usage by making a file named cc_config.xml and placing it inside the BOINC directory. Below are the contents for that file you need to add

Code:

<cc_config>
<options>
<report_results_immediately>1</report_results_immediately>
<!--<no_gpus>1</no_gpus>-->
<use_all_gpus>1</use_all_gpus>
<exclude_gpu>
<url>http://boinc.fzk.de/poem/</url>
<device_num>0</device_num>
</exclude_gpu>
</options>
</cc_config>


You can tweak the above a little. If you want to use the GPU but just not for POEM, the above will work. If you want to completely disable GPU usage, uncomment the <no_gpus> tag by removing the <!-- and --> and set <use_all_gpus> to 0
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 176,190,647
World-rank: 5,921

2016-04-19 02:52:29

If you're only crunching for one project, it might be easier to go to the computing preferences page at the project and uncheck the appropriate "use GPU" box. But, I would encourage you to use your GPU, it can help out the project a lot more than just your CPU alone; if it causes too much lag for you, there are a number of preferences you can tweak to make sure it doesn't interfere with the computer when you are using it.
Pages: [1]

Index :: The Projects :: Project starts using GPU, out of nowhere.
Reason: