Pages: [1]
Dr Who Fan
BAM!ID: 1075
Joined: 2006-05-31
Posts: 773
Credits: 122,045,481
World-rank: 8,021

2020-10-21 02:34:41

Received this email (posted below) several hours ago from the project -- BOINC@TACC..
EMAIL:
Dear Volunteers,

We are happy to announce that BOINC@TACC is back into production. Also, we would like to urge you to remove and re-attach the project from BOINC manager since the keys have been changed. Looking forward to see you all BOINC@TACC.

Thanks for your patience and support!

BOINC@TACC Team

WyerByter
 
BAM!ID: 3895
Joined: 2006-08-10
Posts: 377
Credits: 122,231,729
World-rank: 8,015

2020-10-28 13:42:16

Dr Who Fan wrote:

Received this email (posted below) several hours ago from the project -- BOINC@TACC..
EMAIL:
Dear Volunteers,

We are happy to announce that BOINC@TACC is back into production. Also, we would like to urge you to remove and re-attach the project from BOINC manager since the keys have been changed. Looking forward to see you all BOINC@TACC.

Thanks for your patience and support!

BOINC@TACC Team



I did this, now it's telling me I'm attached twice. I even tried reinstalling BOINC and nuking anything named BOINC in between...
This signature was stolen from somewhere.


Dr Who Fan
BAM!ID: 1075
Joined: 2006-05-31
Posts: 773
Credits: 122,045,481
World-rank: 8,021

2020-10-29 05:04:57

WyerByter,
You need to detach again and reattach using http://boinc.tacc.utexas.edu/ (NO 'S' in the http)
... Because they are one of several projects that are MISCONFIGURED by their respective project admins.
These projects don't have their SCHEDULER url setup correctly on a HTTPS url.

WyerByter
 
BAM!ID: 3895
Joined: 2006-08-10
Posts: 377
Credits: 122,231,729
World-rank: 8,015

2021-01-15 23:30:35

I initially wasn't able to fix this since it was attached by an account manager. Recently, I also joined Kryptos where I had the same problem.

I still didn't think that I could correct the URL by detaching and re-attaching via the account manager. Then I had an idea, I shut down BOINC and changed every instance of the HTTPS URL in the ProgramDataBOINC dir with the HTTP version, then rebooted my machine. That cleared up the problem, and I'm now processing data for BOINC.

As a note, this issue with the URL seems to be limited to Windows as my Linux box is not having the same issues.

Dr Who Fan wrote:

WyerByter,
You need to detach again and reattach using http://boinc.tacc.utexas.edu/ (NO 'S' in the http)
... Because they are one of several projects that are MISCONFIGURED by their respective project admins.
These projects don't have their SCHEDULER url setup correctly on a HTTPS url.

This signature was stolen from somewhere.


Pages: [1]

Index :: The Projects :: BOINC@TACC - Need to detach and re-attach
Reason: