Pages: [1]
jcivory
 
BAM!ID: 13342
Joined: 2006-11-28
Posts: 15
Credits: 3,173,471
World-rank: 108,690

2006-12-22 04:12:14

I believe I correctly followed proceedure to attach WCG to BAM. I now have a message on my WCG line in the boinc manager (sometimes only after an update with BAM) that says "scheduler request pending" and when I look at the host list and go to the WCG line there it says "Attaching" not attached as all my others do. This does not sound particularly wrong until I waited over 24 hours and it is still in this state...... Is this unusual for WCG. My others did not take that long, indeed it was all of a few seconds or the time it took me to go from the host list and click on attach and then to my boinc manager and sync it with BAM and then go back and see. Am I being to impatient or is there something wrong? Just reading in here it would seem WCG does not act like others in may ways so maybe they are thinking about if they want me or not

JCI
user312
BAM!ID: 11368
Joined: 2006-11-02
Posts: 27
Credits: 10,295,758
World-rank: 49,899

2006-12-22 07:49:21

I've had that happen quite often. Eventually they'll show up on BAM as attached. As long as your client says you're attached you're fine...
Tank_Master
 
BAM!ID: 123
Joined: 2006-05-10
Posts: 247
Credits: 410,193,594
World-rank: 3,680

2006-12-22 17:32:30

do a manual "synchronize with BAM!" and it should change your status to "attached" The way the account manager work is like this:

1) you select what project you want to attach to the comp.
2) at the hosts's next update, it pickes up the change and attaches to the project.
3) at the hosts's next update, it tells BAM that it has attached.

This is done this way incase a project fails to attach and the account manager can try again.

I think BAM!'s default connection rate is every 24 hrs.
jcivory
 
BAM!ID: 13342
Joined: 2006-11-28
Posts: 15
Credits: 3,173,471
World-rank: 108,690

2006-12-23 16:09:30

Tank Master,
It did eventually attach now my boinc manager seems to be repeadedly sending scheduler request and so many seconds of new work and the sceduler request fails because it says the HTTP File was not found. this happens and boinc defers scheduling requests for so many minutes and tries same thing later with same result. I do get the feeling all is working as it should except I recieve no work. Maybe this is normal for WCG. What do you think?

JCI
PovAddict
BAM!ID: 115
Joined: 2006-05-10
Posts: 1013
Credits: 5,543,484
World-rank: 76,099

2006-12-23 16:17:36

The scheduler URL, https://secure.worldcommunitygrid.org/boinc/wcg_cgi/fcgi, indeed returns a 404 on a browser. BTW it has horrible code, uses Javascript(!) to redirect me to Page Not Found...
jcivory
 
BAM!ID: 13342
Joined: 2006-11-28
Posts: 15
Credits: 3,173,471
World-rank: 108,690

2006-12-23 21:13:26

PovAddict,
So what I understand from you is that yes it does that and that the code as written at WCG is poorly written and uses JAVA script(not sure of what the implication of that fact is as I am rather ignorant of such things. But where does that leave me.........Is this something boincstats or BAM are working out with WCG? Is it something WCG will solve as it notices the problem, from checking daily to see that my computer is having no problems connecting as no doubt they value my participation ? Is there something I should do to solve the problem or should I just wait patiently as it will work out on its own eventually? There are limits to my ability as I am sure you have noticed that might preclude any involved and complicated from my perspective attempts at reading code or adjusting boinc etc etc..... However if patience is all I need exhibit ......I am well qualified for that task What say those that know better than I ?

JCI
PovAddict
BAM!ID: 115
Joined: 2006-05-10
Posts: 1013
Credits: 5,543,484
World-rank: 76,099

2006-12-23 21:30:35

PovAddict,
So what I understand from you is that yes it does that and that the code as written at WCG is poorly written and uses JAVA script(not sure of what the implication of that fact is as I am rather ignorant of such things. But where does that leave me.........Is this something boincstats or BAM are working out with WCG? Is it something WCG will solve as it notices the problem, from checking daily to see that my computer is having no problems connecting as no doubt they value my participation ?

The Javascript thing was just an extra comment I couldn't avoid ranting about

About your problem, it seems they had really bad problems at WCG. At first server had problems but nobody could get there to have a look because of the hard snowing. Then the problem turned out to be a bad hard disk, it will take some hours (days?) for the backup restore to finish. The error you get is similar to saying the scheduler program doesn't exist anymore...
miketoth1001
 
BAM!ID: 9014
Joined: 2006-10-16
Posts: 65
Credits: 271,102
World-rank: 416,480

2006-12-26 02:36:21

I'm connected to it. Just got connected about 10 mins after midnight, on Dec 25.

I can tell the website was done by one of my fellow nerds. It can be a bit hard to find EXACTLY where you want to go. I keep following the wrong hyperlink.

I also read somewhere, but can't remember where, that it was either this project, or another, that if you get the HTTP ile not found, you should restart BOINC. Not reset, but restart.
larry1186
 
BAM!ID: 6734
Joined: 2006-09-21
Posts: 92
Credits: 1,209,598
World-rank: 189,536

2006-12-26 15:55:13

As PovAddict mentioned, it was a huge WCG outage between late Dec 20 and late Dec 23, details in WCG forum
Don\'t get distracted by shiny objects.
Tank_Master
 
BAM!ID: 123
Joined: 2006-05-10
Posts: 247
Credits: 410,193,594
World-rank: 3,680

2006-12-27 19:40:27

sorry for not getting back to you, i was away for the holiday. Thx PovAddict for steping in!

as for needing to restart BOINC, depspid is the only project that I know of that needs BOINC to restart once a day for BOINC cashes the IP and not the URL. Depspid does not have a static IP yet so BOINC keeps looking at the old IP untill its rebooted.
Pages: [1]

Index :: The Projects :: problem with attchement of WCG
Reason: