Pages: [1]
KAMCOBILL
 
BAM!ID: 121
Joined: 2006-05-10
Posts: 95
Credits: 312,952,395
World-rank: 4,495

2006-05-12 19:43:19

When logged into BAM the search functions doesn't work. It list 4 lines of what is searched for. It appears to be searching in the testing directory.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9349
Credits: 350,105,493
World-rank: 4,155

2006-05-12 19:45:59

That is indeed on the test pages, where you should end up.

I just searched, and got my results as expected.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
KAMCOBILL
 
BAM!ID: 121
Joined: 2006-05-10
Posts: 95
Credits: 312,952,395
World-rank: 4,495

2006-05-12 19:48:11

It must be something on my Browser then.

Thanks
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9349
Credits: 350,105,493
World-rank: 4,155

2006-05-12 19:49:10

If you do end up on the test pages, I'd like to know the page that send you there.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
KAMCOBILL
 
BAM!ID: 121
Joined: 2006-05-10
Posts: 95
Credits: 312,952,395
World-rank: 4,495

2006-05-12 20:10:19
last modified: 2006-05-12 20:19:01

I switched to another node and it worked. But I found that the urls were different. The one having problems is this http://www.boincstats.com/xx/bam/resources.php and the one that worked is this http://www.boincstats.com/bam/resources.php

Thanks again,

Bill


If you do end up on the test pages, I'd like to know the page that send you there.


OK. I figured it out. I used this link http://www.boincstats.com/xx/bam/regi...06302dfad73aa21 and never logged out and back in so it left me in the testing directory.
Pages: [1]

Index :: BAM! Bug Report :: Search
Reason: