Pages: [1]
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 35
Credits: 592,009,955
World-rank: 2,307

2016-01-15 10:59:25

Hi.
I have WCG running on several machines. While the newer ones use correct resource-assignments the one that has been running Boinc for a longer time insists on old resource assignments. Synchronizing with BAM or even detaching and attaching BAM from the machine doesn't change this.
Is this a BAM or WCG specific problem? Or does the issue reside within my machine?

Thanks a lot.
- - - - - - - - - - -
Greetings, Jens
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 173,494,372
World-rank: 5,615

2016-01-16 05:13:46

WCG doesn't play well with BAM; you'll have to change the resource share manually at the WCG site in order for it to change properly.
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 35
Credits: 592,009,955
World-rank: 2,307

2016-01-16 17:02:31

Hi there.
Thanks for your answer.
Unfortunately I don't find a possibility to adjust on the WCG pages.
I know it is there for other projects, but after clicking around in WCG for a while now I must admit defeat.
Nonetheless I'm not certain it's about that as only one machine doesn't seem to recognise this setting while the others use it properly.
- - - - - - - - - - -
Greetings, Jens
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 35
Credits: 592,009,955
World-rank: 2,307

2016-01-16 19:38:12

Hi.
I finally found it after digging around again.
I had to change the WCG config on their page as suggested, but I don't know why those settings only applied to one of the machines attached to WCG.
I think this is quite unfortunate.

Thanks for the help here.
- - - - - - - - - - -
Greetings, Jens
Pages: [1]

Index :: BAM! Bug Report :: WCG has problems with its resources
Reason: