Pages: [1]
Tuna Ertemalp
    Donator
Tester
BAM!ID: 37744
Joined: 2007-10-31
Posts: 531
Credits: 10,157,028,442
World-rank: 285

2016-03-25 21:34:40

When I click to turn on "Do Not Use Intel GPU", the checkmark show up, but when I click on another row, it moves to the nVidia column. Clicking back into the original row moves it back to Intel. Refreshing the page shows it under Intel. Clicking on it to turn it off seems like it worked, but once you click on some other row, it comes back under Intel. But refreshing the page again shows that it actually did get turned off. So, the clicks seem to change the data correctly, and the refresh seems to draw the correct checkmarks, but they are not drawn properly while they are being edited and the user is moving from row to row.

[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9165
Credits: 349,462,169
World-rank: 3,228

2016-03-27 08:47:44

Fixed.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Pages: [1]

Index :: BAM! Bug Report :: IntelGPU checkbox under [HostList, {host}, EditProjects] broken
Reason: