Pages: [1]
admpicard999
BAM!ID: 20544
Joined: 2007-03-06
Posts: 5
Credits: 24,216,677
World-rank: 22,449

2017-04-05 01:00:54

Hello:

This is my first bug report, my apologies if I don't get all the information correct. I'm not sure how to retrieve the logs mentioned in the instructions, so if those are necessary I will gladly do so if there are instructions somewhere.

I recently joined VGTU project @ home (https://boinc.vgtu.lt/vtuathome/). BoincStats on the website appears to correctly identify my account and link to it. However, when I try to have BAM attach my computer to the project, it shows up with the project name and appears to be attached, but does not show my username and shows zero credit. I have tried detaching and reattaching several times, but that does not appear to resolve the issue. I then tried manually attaching to this project and it attached normally and was able to get work. I now have credits in that project and tried detatching the manual connection and reconnecting again using BAM, but the exact same thing happens (does not show a user name and states zero credit). My host ID is 664190, and my BAM ID is 20544. Any thoughts on additional troubleshooting and/or investigation on how to resolve would be greatly appreciated. I searched the forum and didn't see any recent similar issues. Thank you for your help and I'm happy to provide any additional information that I can.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9201
Credits: 349,822,434
World-rank: 3,322

2017-04-27 07:38:17

Never heard of such a problem before.

Can you provide the contents of acct_mgr_reply.xml and sched_reply_xxxxx.xml (whichever one belongs to VHTU) from just after attaching to the project through BAM! (I realize you have to detach for that first).
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
admpicard999
BAM!ID: 20544
Joined: 2007-03-06
Posts: 5
Credits: 24,216,677
World-rank: 22,449

2017-04-30 16:27:50

Of course: Here's the sched_reply:


707

http://boinc.vgtu.lt/vtuathome/
3600.000000
Invalid or missing account key. To fix, remove and add this project .
VGTU project@Home



I'll PM you the acct_mgr_reply.xml because I'm not sure which components are okay to publicly post and which are not.
__Dutch__
BAM!ID: 218949
Joined: 2017-06-18
Posts: 6
Credits: 1,587,289,262
World-rank: 1,089

2017-07-02 09:26:57

I have worked out what the problem is.

The VGTU link used by BAM is labelled 'old' by the VGTU server, as it uses https. The 'new' link is an http link.

Any chance we could please get this updated Willy? It would stop double adding of the VGTU project, etc.

Cheers!

Tim
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9201
Credits: 349,822,434
World-rank: 3,322

2017-07-02 15:35:52

__Dutch__ wrote:

I have worked out what the problem is.

The VGTU link used by BAM is labelled 'old' by the VGTU server, as it uses https. The 'new' link is an http link.

Any chance we could please get this updated Willy? It would stop double adding of the VGTU project, etc.

Cheers!

Tim

BAM! is already using the https url since 2017-05-10.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
__Dutch__
BAM!ID: 218949
Joined: 2017-06-18
Posts: 6
Credits: 1,587,289,262
World-rank: 1,089

2017-07-02 15:58:53

I agree, but VGTU has switched to http.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9201
Credits: 349,822,434
World-rank: 3,322

2017-07-02 16:03:12

No they have not. It's just that the BOINC manager and scheduler can't support both properly and one of them will produce an error.

VGTU website wrote:
all non-SSL traffic to http://boinc.vgtu.lt is now redirected to https://boinc.vgtu.lt.

That makes https default for me.

However, in their source code the scheduler is still http and they should change that since they redirect it to https.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
__Dutch__
BAM!ID: 218949
Joined: 2017-06-18
Posts: 6
Credits: 1,587,289,262
World-rank: 1,089

2017-07-02 16:04:53

Ah makes sense. I will ignore the error messages from VGTU then.

Thank you Willy!
Pages: [1]

Index :: BAM! Bug Report :: VGTU Project @ Home not connecting properly through BAM
Reason: