Pages: [1]
Geforce8472
BAM!ID: 197652
Joined: 2015-11-19
Posts: 6
Credits: 32,924,607
World-rank: 16,578

2017-04-28 15:21:42

I have added some new projects today but yoyo@home doesn't seem to be working.

Adding the other projects went fine but when using the buttons on the sign-up page yoyo just returns a "No response from project" message.

The project itself seems to be online, I managed to create an account there using the boinc manager desktop application but still can't connect it to BAM.

Please let me know if you need any further info.
John Garza
BAM!ID: 217607
Joined: 2017-05-08
Posts: 1
Credits: 31,105,160
World-rank: 17,297

2017-05-09 21:31:24

I'm still getting the same error as well.
Skivelitis2
    Donator
BAM!ID: 174034
Joined: 2014-11-08
Posts: 242
Credits: 98,172,006,120
World-rank: 74

2017-05-09 23:13:16

Same here.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9150
Credits: 348,241,820
World-rank: 3,103

2017-05-10 15:38:58
last modified: 2017-05-10 15:43:27

Can you retry that, I have logging enabled.
Yoyo blocks connections coming from BAM!. Yoyo needs to fix that, I'll contact them.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9150
Credits: 348,241,820
World-rank: 3,103

2017-05-11 06:57:40

Works now.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Geforce8472
BAM!ID: 197652
Joined: 2015-11-19
Posts: 6
Credits: 32,924,607
World-rank: 16,578

2017-05-11 13:46:44

Thanks
Pages: [1]

Index :: BAM! Bug Report :: Account creation/finding doesn't seem to be working with yoyo@home
Reason: