Moved from "BOINCstats Bug Report"

Pages: [1]
Cruncher Pete
 
BAM!ID: 34996
Joined: 2007-09-20
Posts: 159
Credits: 651,473,177,882
World-rank: 9

2018-08-22 04:37:12

ST1-3-24T

87 BOINCstatsBAM! 22/08/2018 2:26:09 PM Message from account manager: Start tag expected, '<' not found.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9115
Credits: 348,241,820
World-rank: 2,891

2018-08-22 06:58:59

It means that the request that your host sends to BAM! contains incorrect XML. It has happened before with some client versions, especially on Linux if I remember correctly.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
San-Fernando-Valley
    Donator
BAM!ID: 202467
Joined: 2016-03-16
Posts: 10
Credits: 2,417,071,391
World-rank: 663

2018-08-22 08:20:29

[BOINCstats Willy wrote:

It means that the request that your host sends to BAM! contains incorrect XML. It has happened before with some client versions, especially on Linux if I remember correctly.

... same problem here.
Since a couple of days I'm receiving the same "error" notice.
I would like to point out, that I'm running Windows 7/10 (not Linux) and I don't use XML (whatever that is).
I haven't changed anything (we always say that!) on my side, so I'm sort of wondering.
Using 7.12.1.

Would be happy to hear a solution ...
Thanks.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9115
Credits: 348,241,820
World-rank: 2,891

2018-08-22 09:48:06

Nothing changed on my side either.... Except that there was no more space left on the drive of the webserver . After some cleanup the errors decreased.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Cruncher Pete
 
BAM!ID: 34996
Joined: 2007-09-20
Posts: 159
Credits: 651,473,177,882
World-rank: 9

2018-08-22 11:19:19

I should have mentioned that the message I received was in Seti in my BoincTasks Message Tag. However, everything seems to be running fine. I am wondering though that if Seti is not communicating with BM than I will not be receiving the correct credit. Should mention this in the Seti Forum I suppose.
San-Fernando-Valley
    Donator
BAM!ID: 202467
Joined: 2016-03-16
Posts: 10
Credits: 2,417,071,391
World-rank: 663

2018-08-22 11:57:25

Notice not coming anymore - last time about 3 hours ago.
Before that the notice came about every 5 minutes on all my rigs.
So something must have changed ...
Pages: [1]

Index :: BAM! Bug Report :: Message from account manager
Reason: