Pages: [1]
Pichu0102
 
BAM!ID: 553
Joined: 2006-05-22
Posts: 15
Credits: 15,202,932
World-rank: 35,503

2020-07-03 05:11:32
last modified: 2020-07-03 05:19:06

Hello. Hosts are not reattaching automatically to WCG with the new https URL after their detach from the http one. Manually reattaching them from BAM -> Projects -> WCG host list and clearing no new work and delayed detach allows them to reattach again, but still attached to the old http WCG url, so this manual workaround won't stick if/when https is required for WCG.
Guest

2020-07-09 12:01:27

I have the same problem.
I also tried disconnecting all hosts and then removing the project from my projects.
However, if I re-subscribe to the project asking to find the existing account, it does not give me any errors, but only "no response from the project".
While through BOINC manager I was able to add it, but at one point asked me to accept WCG conditions.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9267
Credits: 349,822,518
World-rank: 3,779

2020-07-10 07:47:42

Please try it again.

Although the project still uses http to attach hosts all other urls including those needed by BAM! seem to have moved to https.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Guest

2020-07-10 22:32:13

I've already tried several times to rewrite the project, but it fails.
Search for the account if it exists, it doesn't give me any errors, but only "no response from the project".
Pages: [1]

Index :: BAM! Bug Report :: WCG URL update not reattaching hosts after detached from non-https URL
Reason: