Pages: [1]
mkferrysr
 
BAM!ID: 236258
Joined: 2020-04-02
Posts: 14
Credits: 85,512,159
World-rank: 10,119

2020-09-15 18:51:33

My BOINCstats BAM! ID is 236258.

If I click on "Hosts" from the BAM! menu I see 3 machines listed - iMac, Michaels-air-2 and UB01. If I go to "My detailed stats" and then to "Link to users hosts stats" I see 4 machines - iMac, UB01, Michaels-air-2 and Unknown. Unknown has a name, it's UB02. When I check the project sites that I have joined from this machine it shows up as UB02.

So, the "Hosts" page doesn't show it at all and the "Link to users hosts stats" shows it as Unknown. Can someone take a look at that?

Thanks,

Mike Ferry Sr
Charlotte, North Carolina, USA
Mike Ferry Sr
Charlotte, North Carolina, USA
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9267
Credits: 349,822,518
World-rank: 3,779

2020-09-16 15:05:49

The host name can only be shown when the host is attached to BAM! . The stats export does not contain the host name for security reasons. UB02 is not attached to BAM!.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
mkferrysr
 
BAM!ID: 236258
Joined: 2020-04-02
Posts: 14
Credits: 85,512,159
World-rank: 10,119

2020-09-16 17:36:22

Sorry. Forgot about having to select the Account Manager.

Thanks for the help!
Mike Ferry Sr
Charlotte, North Carolina, USA
Pages: [1]

Index :: BAM! Bug Report :: Host name incorrect - shows as Unknown
Reason: