Pages: [1]
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 45
Credits: 793,951,204
World-rank: 2,070

2020-09-29 08:52:54

Hi Willy and team.
I've been encountering strange things trying to abort WCG tasks to empty my cache. FYI I'm using Boincstats Classic. Don't know if this matters.
This is what I did, and what happened on several machines:
I opened the host page, clicked on Edit projects, then ticked No new work and Abort not started work.
When I had a look some time later, the machine was full again, and No new work was unticked.
Tried this several times, and sometimes this worked, sometimes not.
I have no real idea if this is a BAM! bug, if this is a communication problem between WCG and BAM!, or if this is altogether on the WCG side.
I'm not ruling out a problem on the Boinc manager side either, but the problem that persisted for me was BAM!-related, so I'm coming here first.
On the last machine on which this problem persisted I even tried updating WCG manually from the machine's Boinc manager, but after syncing to BAM! I again found a missing No new work on the machine's host page.

Thank you for looking into this!
- - - - - - - - - - -
Greetings, Jens
magiceye04
BAM!ID: 91401
Joined: 2010-10-10
Posts: 14
Credits: 611,934,661
World-rank: 2,499

2020-10-01 09:04:25

Maybe you added the project not via BAM, but directly in the Boinc-Manager?

I dont think that BAM is communicating with WCG, only with Boinc Manager.
Pages: [1]

Index :: BAM! Bug Report :: Sync between BAM! and WCG isn't working properly
Reason: