Pages: [1]
Grenadier
BAM!ID: 59
Joined: 2006-05-10
Posts: 254
Credits: 15,227,314
World-rank: 35,897

2006-09-08 17:20:26

I tried using BAM to attach hosts to RenderFarm, and get the following message:

9/8/2006 1:18:44 PM|RenderFarm@Home|You are using the wrong URL for this project
9/8/2006 1:18:44 PM|RenderFarm@Home|The correct URL is http://server2.povaddict.com.ar/pov/

Does BAM have an outdated URL?
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9282
Credits: 349,822,518
World-rank: 3,843

2006-09-08 17:23:04

Outdated?? Was it changed then?
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Grenadier
BAM!ID: 59
Joined: 2006-05-10
Posts: 254
Credits: 15,227,314
World-rank: 35,897

2006-09-08 18:18:29

I'm guessing it did, based on the message. I did not attach manually to the project, only through BAM.

If I go to the debian URL in a browser, it redirects to the server2 URL.

The thread announcing it is here:

Link

Looks like they definitely moved to that URL at some point.
mkgmkg3
 
BAM!ID: 4093
Joined: 2006-08-16
Posts: 1
Credits: 2,537,130
World-rank: 121,838

2006-09-08 20:52:12

BAM is not connecting to RenderFarm@Home properly the server should be looking for

http://server2.povaddict.com.ar/pov/

according to BOINC it is not.
I like you. When I conquer the world, you shall die a quick and painless death.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9282
Credits: 349,822,518
World-rank: 3,843

2006-09-08 20:55:32

I updated the URL in BAM!
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Pages: [1]

Index :: BAM! Bug Report :: RenderFarm
Reason: