Pages: [1]
KuniaKid
 
BAM!ID: 221
Joined: 2006-05-12
Posts: 33
Credits: 490,695
World-rank: 297,396

2006-12-01 00:27:23

On one of my hosts, the resource share field is "greyed" and I cannot set it. The resource share shows 0%. Is it waiting to sync or some such?
Aloha,

The Kunia Kid


diclo
 
BAM!ID: 558
Joined: 2006-05-22
Posts: 30
Credits: 35,172,684
World-rank: 17,396

2006-12-01 16:40:35

i have the same prob like douglas mccracken.
diclo


PovAddict
BAM!ID: 115
Joined: 2006-05-10
Posts: 1013
Credits: 2,826,055
World-rank: 107,563

2006-12-01 16:47:11

That resource share setting is host-specific. Only relatively new BOINC clients support host-specific settings.

To change global resource shares, go to the Resources page.
KuniaKid
 
BAM!ID: 221
Joined: 2006-05-12
Posts: 33
Credits: 490,695
World-rank: 297,396

2006-12-01 20:33:09

I updated host and all is "G"
Aloha,

The Kunia Kid


NJMHoffmann
BAM!ID: 377
Joined: 2006-05-14
Posts: 32
Credits: 268,145
World-rank: 410,871

2006-12-03 18:30:04

That resource share setting is host-specific. Only relatively new BOINC clients support host-specific settings.

"Support" seems to be a bit too much to say. Here even the last alpha version of the client use host-specific settings at startup - but "forget" those settings after the next update with the project.

Norbert
Pages: [1]

Index :: BAM! Bug Report :: Cannot change resource share.
Reason: