Moved from "BAM! General"

Pages: [1]
droople
BAM!ID: 57228
Joined: 2008-08-21
Posts: 4
Credits: 58,086,580
World-rank: 11,794

2008-08-21 04:28:41

I'm new user of BAM, I just registered BAM account without adding any projects by BAM, all my current projects are add manually in BOINC manger, after connected with BAM, all my projects disappeared.
Saenger
 
Tester - Translator
BAM!ID: 5
Joined: 2006-01-10
Posts: 1735
Credits: 114,501,952
World-rank: 7,304

2008-08-21 04:58:22

Hi droople,

I recommend you to first connect all your projects to BAM! in your Project list in BAM! here.


Hi Willy,

I've heard of this behaviour more than once: New puters connecting to a BAM! without any projects in the list will detach all found projects rather than find a them and copy them in the account. If this is really the intended behaviour, there should be a huge warning sign on the BAM! account creation pages and the BAM!-FAQ. If not, how can it be prevented and what went wrong?

I know that for my puters, if they run a non-BAM!-supported project that becomes BAM!-supported, I don't have to put it in BAM! first but it will be left crunching. What I don't know any more is what happens on puters connected to BAM! in the described manner.
Grüße vom Sänger
droople
BAM!ID: 57228
Joined: 2008-08-21
Posts: 4
Credits: 58,086,580
World-rank: 11,794

2008-08-21 05:10:27

Saenger, Thanks for your help~~~.

[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9198
Credits: 349,822,434
World-rank: 3,318

2008-08-21 05:25:46

It's not the intended behavior, but controlling the hosts is the most challenging part of BAM!.

I did a quick fix, but it's not easy to concentrate this early in the morning with such little time.

And now all we can do is wait for the next one (and when it works, we'll probably never see a post "BAM! left all my projects on my host!&quot.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Odd-Rod
Tester
BAM!ID: 45166
Joined: 2008-01-31
Posts: 1676
Credits: 762,854,712
World-rank: 1,843

2008-08-26 15:57:58

It's not the intended behavior, but controlling the hosts is the most challenging part of BAM!.

I did a quick fix, but it's not easy to concentrate this early in the morning with such little time.

And now all we can do is wait for the next one (and when it works, we'll probably never see a post "BAM! left all my projects on my host!&quot.

Regrettably, here's the next one!
About a week ago I attached my first hosts without any problem. I have just attached 2 more and was horrified to see all the projects detached. Fortunately I tend to say 'bummer about the lost work', but I know some crunchers would be a bit more peeved than that. ); Also, these were my 2 weakest hosts, with only a few projects.

May I suggest that warnings to this possibilty are placed somewhere appropriate and prominent?

I have 2 more hosts which are not attached. I'll wait till you think you've solved it before trying them, and will let you know what happens. (oh wait, you already thought you had solved it! )

Perhaps you need to try a slow fix this time
Maybe it's relevant that both of these hosts are Win98 - too weak for XP.

Oh, BTW, I love the live preview here!
Regards
Rod
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9198
Credits: 349,822,434
World-rank: 3,318

2008-09-01 21:37:07

This problem should be fixed.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Pages: [1]

Index :: BAM! Bug Report :: * BAM deleted all my projects after I connected to BAM
Reason: