Pages: [1]
Curly
BOINCstats SOFA member
BAM!ID: 2588
Joined: 2006-06-26
Posts: 480
Credits: 167,290,582
World-rank: 4,902

2012-05-17 09:39:22

All my hosts have the work preference set to "None".

Work preferences were set to Default, school, home and work for each of my hosts.

Click on "Host list" in BAM menu, then select one host.
[BOINCstats] Willy
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9089
Credits: 348,241,820
World-rank: 2,861

2012-05-17 10:05:34
last modified: 2012-05-17 10:19:39

It has never been possible in BAM! to set more than one preference per host.

I think you mix up preferences with venues. The latter are no longer used.

The problem is that the new preferences were not correctly linked to the old venue settings. Your hosts should now receive the correct settings again.

Edit: it also was not possible to set more than one venue.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Curly
BOINCstats SOFA member
BAM!ID: 2588
Joined: 2006-06-26
Posts: 480
Credits: 167,290,582
World-rank: 4,902

2012-05-17 10:55:45

You're right with exactly one preference per host.

Venue and work preference seems to be equal to me. Now I know the difference.

Work preferences are now set to the previous venues for my hosts. Thanks.

Pages: [1]

Index :: BAM! Bug Report :: work preference setting for hosts "lost"
Reason: