Pages: [1]
Tom_unoduetre
    Donator
Tester
BAM!ID: 1183
Joined: 2006-05-31
Posts: 57
Credits: 9,947,773
World-rank: 43,539

2015-04-14 08:24:57

Hi,

some days ago (maybe a week) I changed my email address here at boincstats and on all projects, but still Boincstats shows
my old CPID, all of my projects have a new CPID.

So in order to link my stats to the new CPID I used the refresh CPID button but that does not work, I am still stuck at my old CPID.
Tried Firefox and Internet Explorer.

Should I wait a few days longer or is the function broken?
Tom_unoduetre
    Donator
Tester
BAM!ID: 1183
Joined: 2006-05-31
Posts: 57
Credits: 9,947,773
World-rank: 43,539

2015-04-20 07:23:34

Hm, any clue? It´s been almost 2 weeks since I have changed my email address here in Boincstats and on the projects,
still I have the old CPID, and the refresh CPID function still does not get me a new one.
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 170,366,040
World-rank: 5,476

2015-04-23 05:00:21

Are you using the project management functions of BAM, or just the stats? Your CPID won't change on your Main account page unless you are attached to BAM on at least one client. One thing that suggests you aren't using the project manager, is the fact that you changed your address at the projects; BAM will update account info for you if you change it here first.
Tom_unoduetre
    Donator
Tester
BAM!ID: 1183
Joined: 2006-05-31
Posts: 57
Credits: 9,947,773
World-rank: 43,539

2015-04-23 11:26:49
last modified: 2015-04-23 11:28:13

Hi,

yes, I´m using the BAM manager, sorry I should have pointed that out more clearly. So what I did was to change the email here at BS and it was changed at the projects, so that part worked. But it seems the new CPID is not reported correctly back to BS here.

I have attached one host to all of my projects as suggested in the FAQ.
Yavanius
BAM!ID: 180363
Joined: 2015-01-26
Posts: 254
Credits: 14,294,617
World-rank: 33,048

2015-05-23 20:05:05

Tom_unoduetre wrote:

yes, I´m using the BAM manager, sorry I should have pointed that out more clearly. So what I did was to change the email here at BS and it was changed at the projects, so that part worked. But it seems the new CPID is not reported correctly back to BS here.


Did this ever resolve for you??

Pages: [1]

Index :: BAM! Bug Report :: refresh CPID function broken?
Reason: