Pages: [1]
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 35
Credits: 595,713,064
World-rank: 2,295

2017-01-21 21:23:28
last modified: 2017-01-21 21:23:49

Hi.
I'm using BAM! to organise my pile of hardware which is working on quite a lot of different projects.
I'm very pleased with the fact BAM! allows to have different settings for each machine, and so far nearly everything is doing fine.
The only thing that doesn't seem to work properly (apart frome the usual WCG issues) is the setting which forbids the use of the Nvidia GPU on my Asus machine (Ai7, BAM!-ID 650673).
I want to use it for PrimeGrid to stop my most power hungry GPU from working while crunching on the CPU, but the machine leeches GPU-workunits nonetheless.
In contrast forbidding the CPU is working flawlessly.

I already posted this on the PrimeGrid forums and got a hint which lead me here, so I'm asking:
Is this a behaviour which can be fixed by BAM!, or do I have to ask somewhere else?

Thanks for digging.
- - - - - - - - - - -
Greetings, Jens
Pages: [1]

Index :: BAM! General :: Forbidding the GPU doesn't work properly
Reason: