Pages: [1]
Barbud [USA]
 
BAM!ID: 5198
Joined: 2006-09-02
Posts: 83
Credits: 1,445,882
World-rank: 169,752

2007-06-18 16:26:57

Was checking my message log for errors and found this:

6/18/2007 8:04:02 AM||Contacting account manager at http://bam.boincstats.com/
6/18/2007 8:04:03 AM||Account manager contact succeeded
6/18/2007 8:04:03 AM||[error] No signing key from account manager
6/18/2007 8:04:03 AM||[error] Inconsistent signing key from account manager
6/18/2007 8:04:19 AM||Removing account manager info

What does it mean and how do I fix it?

Now the machine is not connected to BAM! and when I try to reconnect it states
"The account manager is temporarily unavailable."

Guess it happened during a daily update to BAM!. What happened?

Thanks,
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9289
Credits: 349,822,518
World-rank: 3,889

2007-06-18 17:40:00

Probably a database connection error.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Carlos_Pfitzner
 
BAM!ID: 64
Joined: 2006-05-10
Posts: 44
Credits: 427,688
World-rank: 328,500

2007-07-18 18:09:27

I am with the same problem

Usucessfull on using BAM for my new Linux hosts

this is the error

2007-07-18 14:38:58 [---] Contacting account manager at bam.boincstat.com
2007-07-18 14:39:10 [---] Account manager contact succeeded
2007-07-18 14:39:10 [---] [error] No signing key from account manager

this is the command I used

./boinc_cmd --acct_mgr_rpc bam.boincstat.com Carlos_Pfitzner mybampassword

and this one too

./boinc_cmd --acct_mgr_rpc bam.boincstat.com carlos@roberto.dnsalias.com passw

*Ofcourse I used right password (but I refrain from posting ny password here)

Help Please

Thanks
Click signature for team stats
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9289
Credits: 349,822,518
World-rank: 3,889

2007-07-18 18:33:45
last modified: 2007-07-18 20:30:09

Check the acct_mgr_reply.xml file in your BOINC directory.

It starts with

<?xml version="1.0" encoding="ISO-8859-1" ?>
<acct_mgr_reply>
<name>BOINCstats BAM!</name>
<signing_key>
whole bunch of numbers
</signing_key>
<repeat_sec>21600</repeat_sec>

If there isn't a whole bunch of numbers where is says 'whole bunch of numbers' then the problem is with BAM!, if the numbers are there it's client (your) side.

Edit: added the filename
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Barbud [USA]
 
BAM!ID: 5198
Joined: 2006-09-02
Posts: 83
Credits: 1,445,882
World-rank: 169,752

2007-07-18 19:25:23
last modified: 2007-07-18 19:26:36

I figured out what my problem was by typing bam.boincstats.com into my web browser and :
Access Denied

The website you are trying to access has been blocked by the Barracuda Web Filter because it is in the Forums & Newsgroups category.

If you believe this is an error or need to access this link please contact your administrator.


URL: http://bam.boincstats.com


I have asked the IT folks to remove that link from the filter but the response I got was that it came from Barracuda that way. Interesting thing is that they let me in to this domain and into the forums. Go figure.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9289
Credits: 349,822,518
World-rank: 3,889

2007-07-18 20:11:58

Great. So they block BAM!

I tried to find some rules or reasons why the block specific URL's but from the few I found I can't find a relationship with BAM!.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Carlos_Pfitzner
 
BAM!ID: 64
Joined: 2006-05-10
Posts: 44
Credits: 427,688
World-rank: 328,500

2007-07-18 20:27:38

this is what is into the file


head -20 acct_mgr_reply.xml
<html>
<head>
<title>OpenDNS</title>
</head>

<body id="mainbody" onLoad="testforbanner();" style="margin: 0px;">
<script language="JavaScript">
function testforbanner() {
var width;
var height;
var x = 0;
var isbanner = false;
var bannersizes = new Array(16)
bannersizes[0] = '300x250';
bannersizes[1] = '250x250';
bannersizes[2] = '240x400';
bannersizes[3] = '336x280';
bannersizes[4] = '180x150';
bannersizes[5] = '468x60';
bannersizes[6] = '234x60';

this is the command I used to receive above reply

./boinc_cmd --acct_mgr_rpc bam.boincstat.com Carlos_Pfitzner

ps: note that I am using Linux on line mode
*no graphics

Thanks



Click signature for team stats
Carlos_Pfitzner
 
BAM!ID: 64
Joined: 2006-05-10
Posts: 44
Credits: 427,688
World-rank: 328,500

2007-07-18 20:39:41

./boinc_cmd --acct_mgr_rpc bam.boincstats.com Carlos_Pfitzner password

head -20 acct_mgr_reply.xml
<html>
<head>
<title>OpenDNS</title>
</head>

<body id="mainbody" onLoad="testforbanner();" style="margin: 0px;">
<script language="JavaScript">
function testforbanner() {
var width;
var height;
var x = 0;
var isbanner = false;
var bannersizes = new Array(16)
bannersizes[0] = '300x250';
bannersizes[1] = '250x250';
bannersizes[2] = '240x400';
bannersizes[3] = '336x280';
bannersizes[4] = '180x150';
bannersizes[5] = '468x60';
bannersizes[6] = '234x60';

Thanks
Click signature for team stats
TeeVeeEss
  Donator
Tester - Translator - BOINCstats SOFA member
BAM!ID: 2648
Joined: 2006-06-27
Posts: 794
Credits: 12,616,221,033
World-rank: 290

2007-07-25 18:56:53

I'm not familiar with the line mode of BOINC, but i tried some things on my own xp-host:
Try to delete the file acct_mgr_reply.xml, it will be made again when using the command:
boinccmd --acct_mgr_rpc bam.boincstats.com/ [username] [password]
Note the slash in the url. At least, that works on my host.
Other suggestion: could be install-related problem. Is this a new host? Try re-installing Boinc, use the latest non-beta version and use the 'Prepare new host'-function of BAM! to attach to the desired projects.
smoo_
BAM!ID: 53834
Joined: 2008-06-07
Posts: 1
Credits: 21,464
World-rank: 1,260,791

2011-02-12 17:07:39

Same issue here
Ubuntu 10.04 64bit
acct_mgr_request empty
rroonnaalldd
BAM!ID: 15220
Joined: 2006-12-20
Posts: 207
Credits: 77,733,697
World-rank: 11,158

2011-02-14 20:21:14

smoo_ wrote:
Same issue here
Ubuntu 10.04 64bit
acct_mgr_request empty

This seems to be known for *buntu. Which client-version?
Pages: [1]

Index :: BAM! General :: Signing key?
Reason: