Pages: [1]
flow_
BAM!ID: 33749
Joined: 2007-09-03
Posts: 10
Credits: 2,504,495
World-rank: 118,555

2007-10-24 18:58:42

I´m missing some information about how the preferences are applied to the projects, eg. the Preferences Page states: "Only Global preferences, home, work and school (in lower case!) are supported by the projects."

Does that mean a preference like "Server - run just at night" wont work?

flow
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9237
Credits: 349,822,518
World-rank: 3,567

2007-10-24 19:01:05

That does work, but that pref won't be shown on the projects pages. You can only edit it here.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
flow_
BAM!ID: 33749
Joined: 2007-09-03
Posts: 10
Credits: 2,504,495
World-rank: 118,555

2007-10-25 14:32:21

maybe you can write this on the preferences page? i think thats a little bit irritating to the users.

so if i change the working hours from 7-19 to 7-20 the next time, a host with that preference connects to bam should activate the new setting, right?

flow
Skip Da Shu
 
BAM!ID: 23126
Joined: 2007-04-13
Posts: 38
Credits: 469,400,020
World-rank: 2,896

2007-11-10 17:47:25
last modified: 2007-11-10 17:56:45

maybe you can write this on the preferences page? i think thats a little bit irritating to the users.

so if i change the working hours from 7-19 to 7-20 the next time, a host with that preference connects to bam should activate the new setting, right?

flow


Does "working hours" = "Do work only between the hours of "?

Does "7-19" = 07:00 through 19:00 ?

If your answers are all "yes" then the answer to your question is also "yes".

You are telling it to crunch from 7am to 8pm local time with the change. I restate that only because this is the opposite of how I've seen other servers set up as far as hours.

Also, might not the "work" venue hold this set of prefs for you?

PS: Just had another thought and it's not anything I've actually used but... if these preferences are truly JUST for this machine. The later BOINC releases allow you to have a LOCAL machine preferences override file. So you could set the server to default preferences and then in BOINC manager ADVANCED>PREFERENCES override those on just that machine.

Obviously using a venue preference setting would be better if you have multiple machines that will use this set of preferences.
flow_
BAM!ID: 33749
Joined: 2007-09-03
Posts: 10
Credits: 2,504,495
World-rank: 118,555

2007-11-13 16:42:41


You are telling it to crunch from 7am to 8pm local time with the change. I restate that only because this is the opposite of how I've seen other servers set up as far as hours.

Obviously using a venue preference setting would be better if you have multiple machines that will use this set of preferences.


Well, you are right. I would like to run boinc only between 22:00 and 7:00. But unfortunately my boinc client doenst follow that setting, although i can see it in the config file:
<start_hour>22</start_hour>
<end_hour>7</end_hour>

and the also host venue seems to be set right

any ideas where the problem could be?

flow
KSMarksPsych
 
BAM!ID: 474
Joined: 2006-05-21
Posts: 139
Credits: 10,207,149
World-rank: 45,536

2007-11-14 11:15:28


You are telling it to crunch from 7am to 8pm local time with the change. I restate that only because this is the opposite of how I've seen other servers set up as far as hours.

Obviously using a venue preference setting would be better if you have multiple machines that will use this set of preferences.


Well, you are right. I would like to run boinc only between 22:00 and 7:00. But unfortunately my boinc client doenst follow that setting, although i can see it in the config file:
<start_hour>22</start_hour>
<end_hour>7</end_hour>

and the also host venue seems to be set right

any ideas where the problem could be?

flow


Make sure you've selected "run based on preferences" in the activity menu.
flow_
BAM!ID: 33749
Joined: 2007-09-03
Posts: 10
Credits: 2,504,495
World-rank: 118,555

2007-11-15 12:46:50



any ideas where the problem could be?

flow


Make sure you've selected "run based on preferences" in the activity menu.

good hint. but it was set to "run based on preferences". i have the linux client 5.8.15, maybe the version is to old?
Pages: [1]

Index :: BAM! General :: Preferences for Projects in BAM
Reason: