Pages: [1]
Alice&Dave
BAM!ID: 33756
Joined: 2007-09-03
Posts: 7
Credits: 423,811
World-rank: 323,172

2010-10-09 05:09:03

I just used BAM for the first time to add 2 projects (had only been doing SETI up to now). The new projects are not listed in my BOINC local host screen. What should I do to get the local host connected?
I did already try "Synchronize with BOINCstats BAM.
Thanks
magyarficko
 
BAM!ID: 76666
Joined: 2009-10-30
Posts: 619
Credits: 287,367,952
World-rank: 3,976

2010-10-09 06:50:42


The synchonize with BOINCstats should do it .... but did you just "sign up" for the projects thru BAM or have you been to this page too?

http://boincstats.com/bam/resources.php

You need to assign a resource share (non-zero) and select either "attach new hosts" or "attach all hosts".

Alice&Dave
BAM!ID: 33756
Joined: 2007-09-03
Posts: 7
Credits: 423,811
World-rank: 323,172

2010-10-09 13:41:28

Thanks, your suggestion solved the problem
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 173,755,164
World-rank: 5,672

2010-10-10 02:16:06

When you add a project to BAM through the web interface, they are not automatically attached to your computers. You could either add specific computers through the host list, or go to the "Project resources" section and attach all of them there. If you want new hosts to have that project attached automatically, you check the "Attach new host by default?" checkbox.
Pages: [1]

Index :: BAM! General :: Projects added via BAM not shown in BOINC localhost
Reason: