Pages: [1]
Thomas77
 
BAM!ID: 112793
Joined: 2011-12-10
Posts: 27
Credits: 1,752,759
World-rank: 155,799

2012-11-10 10:20:24
last modified: 2012-11-10 10:43:47

Hi everyone,
I can't generate the image in my avatar section "Account preferences"
Yet I select an image in PNG format (small) but nothing happens
Here's the picture in question :

The image is currently selected but I always carry the word "None"
Does anyone have an idea to help me ?
Guest

2012-11-10 11:42:22
last modified: 2012-11-10 11:44:25

4. Avatars
a. Users are permitted to utilise a gallery avatar or to link to one of their own (subject to previous points on misuse of bandwidth). User defined avatars are to be no larger than 90 pixels square, contain no animation, contain no image which attempts to portray the user as having an official status here (e.g. mimiking ranks or copying avatars of team members), may not exceed 6KB in filesize and have a consistently high availability (i.e. links to images on slow servers or those prone to failure may be removed).

b. Avatars are subject to the same conditions as posts with respect decency, etc.

c. Users abusing these rules will be warned and/or may lose their avatar privileges.


found this somewhere on boincstats/bam can't recall where
Thomas77
 
BAM!ID: 112793
Joined: 2011-12-10
Posts: 27
Credits: 1,752,759
World-rank: 155,799

2012-11-10 12:25:21

Thanks Nate1 but this picture is supported in my "Profile" section
Dimensions and standards are good
I have a bug in my section "Account preferences" i think
Guest

2012-11-10 12:55:01

oh, ok , i was thinking it might be a file size problem.
o-well
Thomas77
 
BAM!ID: 112793
Joined: 2011-12-10
Posts: 27
Credits: 1,752,759
World-rank: 155,799

2012-11-10 16:45:16

It's OK now
Strange...
Thanks NATE1
Pages: [1]

Index :: BAM! General :: Problem with avatar
Reason: