Pages: [1]
Geforce8472
BAM!ID: 197652
Joined: 2015-11-19
Posts: 6
Credits: 31,803,327
World-rank: 16,631

2016-02-08 11:59:34

Most of the projects I'm signed up to are using the same CPID but Seti and CSgrid are each using a different one. Can anyone help me fix this?

I've made sure I'm using the same email/username/all other info across all projects. My main host also runs all the projects and has successfully returned tasks for projects on the "correct" CPID as well as for Seti and CSgrid.

Thanks in advance.
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 165,608,088
World-rank: 5,119

2016-02-10 03:05:36

Assuming you've given it a couple of days--sometimes it takes a couple of updates for things to line up properly;

You could try the "renew CPID" function on the Main account page. Give it another couple of days, getting impatient might make things worse. Make sure that you have all of your projects connected to BAM on the "My projects" page.
Geforce8472
BAM!ID: 197652
Joined: 2015-11-19
Posts: 6
Credits: 31,803,327
World-rank: 16,631

2016-02-10 09:52:44

It's been a couple of weeks now, so I think I'll try the renew CPID thing. Thanks.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9137
Credits: 348,241,820
World-rank: 2,998

2016-02-10 13:06:37

Won't work. Please read up on BAM! CPID.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Geforce8472
BAM!ID: 197652
Joined: 2015-11-19
Posts: 6
Credits: 31,803,327
World-rank: 16,631

2016-02-10 16:02:50

I have, literally everything I could find. That's why I didn't try the renew CPID thing before. I've done everything I've ever seen suggested and I've waited for weeks.

Is there anything you think I might have missed?
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9137
Credits: 348,241,820
World-rank: 2,998

2016-02-10 16:09:57

Unfortunately, I don't have anything to add, just that renewing CPID in BAM! won't help you one bit. Here's the relevant post: https://boincstats.com/en/forum/21/10622,1#139862.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Customminer
BAM!ID: 162552
Joined: 2014-03-02
Posts: 9
Credits: 16,496,889
World-rank: 27,458

2016-05-12 09:23:43

The advice we usually give our new members is to run all affected projects within the one BOINC manager client and give it some time.
It's unfortunately a BOINC server side issue, so it's somewhat out of everyone's hands.
How often do you think users are affected by split CPIDs? Enough to warrant raising an issue on BOINC's github repo?
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 165,608,088
World-rank: 5,119

2016-05-14 02:50:34

It's like the number one issue discussed here on the forums, so I would say it's a pretty big issue. Of course, a lot of the blame is deflected to BOINCstats and BAM because it's where they found the error, even though it would appear the same on all stats sites.
Pages: [1]

Index :: CPID problems :: Split CPID won't resolve itself
Reason: