Pages: [1]
QuaxEros
 
BAM!ID: 217997
Joined: 2017-05-23
Posts: 5
Credits: 32,333,185
World-rank: 16,406

2017-06-07 01:18:16

Hello Willy,

After well reading all faq's and most posts... : )
My CPID has changed after email change & team adhesion more than a week ago. Within and between the (4) projects all looks well synced, propagated and coherent.
BAM does not seem to pick it up though. When i try to "renew CPID" from the main account page the popup tells me this will take some time.
Then, without hesitation, the same CPID is shown as if no attempt is made to query anything. Deleting cache & cookies have not changed this.

Could there be a problem or did i just overstep the "renew CPID" limit so any request is ignored?
Can you tell us what the limit is on usage of "renew CPID" and if this influences the big-sunday-CPID-update?
Should i just wait another week longer?

One more question:
Should i be able to attach a computer to BAM! (from BOINCtasks) by email/passwd (gives auth error) or only by username/passwd (works fine)?

Thanks for the hard work that you and others put into the site.

The pages:
Account name stats: QuaxEros. By User ID: 5203341354
Obsolete CPID stats: 88d5f1389688e8faf56c9a7b1d066ab5 as shown on "Main account page"
Correct CPID stats: 45d2cfa253ae0bd3bcc13ac60ef3ca57
QuaxEros
 
BAM!ID: 217997
Joined: 2017-05-23
Posts: 5
Credits: 32,333,185
World-rank: 16,406

2017-06-15 11:40:13

Could anyone please take a look at this?
A week later and nothing has changed. The account page still never "clears" the CPID when i try to "renew".
All checks out on all 5 project pages (CPIDs, email), One host runs all projects.
Please?

Kind regards.
QuaxEros
 
BAM!ID: 217997
Joined: 2017-05-23
Posts: 5
Credits: 32,333,185
World-rank: 16,406

2017-06-30 07:05:24

Well... It looks like no one gives a damn... Thnx, forum team.
shu
BAM!ID: 220208
Joined: 2017-08-04
Posts: 4
Credits: 207,908,456
World-rank: 4,340

2017-08-23 11:50:09
last modified: 2017-08-23 11:54:44

I experience the same issue here...

Everything is updated across all projects, even the detailed stats page of my old CPID got removed and if I manually navigate to it via new CPID, it all checks out, but I can't seem to get the CPID updated via the Main account page, it just stays the old one that isn't used by any project anymore.

If you look at f752ca9d048980b674c19d9fb78333c6 everything is fine, it just doesn't want to propagate to this one even after occasionally pressing renew here and there for days on end now.

Let's hope someone will tackle this in the coming weeks and months
Yavanius
BAM!ID: 180363
Joined: 2015-01-26
Posts: 244
Credits: 10,553,725
World-rank: 38,906

2017-08-28 05:05:40

Changed my e-mail address and most of the projects got a new CPID. Been waiting a few days for things to sync up with no luck. Have all projects on one system connected. Tried resetting the CPID but it just came by with the same CPID...
labrat42
 
BAM!ID: 83261
Joined: 2010-03-25
Posts: 48
Credits: 1,889,003,913
World-rank: 826

2017-09-12 21:59:57

I recently changed my email and the same thing happened to me. According to BAM! I lost over 362 million credits, but the correct amount appears on other combined BOINC stats websites and on the various projects' home pages.
labrat42
 
BAM!ID: 83261
Joined: 2010-03-25
Posts: 48
Credits: 1,889,003,913
World-rank: 826

2017-09-14 19:43:02

I changed my email on 10 Sept 2017. My CPID was changed by the projects. I also lost over 362 million credits.
BAM has my CPID as 275b04c790f706953f1c9869e30b38b9.
The CPID on the projects' pages is c41c33938734a2e0a17e50241f1418b6.
I have tried several times to renew my CPID on BAM, but the old CPID is still displayed and my current projects do not appear under the "My Projects" tab.
Does anyone know how to fix this? Thanks.
[size=11]labrat42 (formerly Bill42)
QuaxEros
 
BAM!ID: 217997
Joined: 2017-05-23
Posts: 5
Credits: 32,333,185
World-rank: 16,406

2017-09-18 13:27:13

The issue seems to be resolved since yesterday/today. The "main account page" suddenly showed up with the right CPID without asking to "renew". Is it also resolved for other people in this thread? Did a bug get fixed?
shu
BAM!ID: 220208
Joined: 2017-08-04
Posts: 4
Credits: 207,908,456
World-rank: 4,340

2017-09-24 17:54:02

QuaxEros wrote:

The issue seems to be resolved since yesterday/today. The "main account page" suddenly showed up with the right CPID without asking to "renew". Is it also resolved for other people in this thread? Did a bug get fixed?
I can confirm that my issue has been resolved as well. I can't say exactly when but I guess around the same time
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 166,093,008
World-rank: 5,072

2017-09-25 02:36:06

It does take a day or two to actually make the changes.
QuaxEros
 
BAM!ID: 217997
Joined: 2017-05-23
Posts: 5
Credits: 32,333,185
World-rank: 16,406

2017-09-26 23:18:01

Hmm, a day or two... Thanx for the info. But if you look you'll see that the dates of the posts of me and shu are from June and August, so 3.5 months and 1 month ago. Back then, there was no reaction to the posts.
Pages: [1]

Index :: CPID problems :: Main account page will not "renew CPID"
Reason: