Pages: [1]
phhpro
 
BAM!ID: 14624
Joined: 2006-12-12
Posts: 6
Credits: 1,714,683
World-rank: 139,119

2018-12-20 11:07:11

Before you all go, doh, not again... I've been reading around quite some and am posting this here now simply because the issue persists after having tried all sorts of voodoo. Recently created an instance on Google Cloud and all is fine. BOINC is running, SAH crunching, but... though the host is listed, BAM spits out the aforementioned error when hitting the Detailed Stats link.

This issue has seemingly been around for quite a few years, so I'm surprised there isn't any proven method or "official HOWTO" -- or is it considered of so low importance that nobody really cares? I'd like to read some feedback, possibly providing good reason to keep any such zero hosts attached to BAM rather than de-attach them to flush the zombies. Ideas?
phhpro
 
BAM!ID: 14624
Joined: 2006-12-12
Posts: 6
Credits: 1,714,683
World-rank: 139,119

2018-12-21 00:18:42

EDIT: First incarnation of instance-1 now suddenly showing stats, though that's actually retired. Current instance-1 still zero. Puzzled - but hopeful it may also self-solve evenually. I rememeber folks reporting similar behaviour. Perhaps there's a certain amount of lag before BAM gets to "see" the stats? Anyone having the same issue?
phhpro
 
BAM!ID: 14624
Joined: 2006-12-12
Posts: 6
Credits: 1,714,683
World-rank: 139,119

2018-12-26 08:35:26

EDIT 2: instance-1 v2 seems to record stats properly - though using ID of retired instance-1 v1, NP. Just added a fresh VM v1. Obviously showing 0 as of now. Expecting first report in about 2 hours. Will follow-up to check how long before it starts recording.
phhpro
 
BAM!ID: 14624
Joined: 2006-12-12
Posts: 6
Credits: 1,714,683
World-rank: 139,119

2018-12-28 20:05:30

Stats for v1 have arrived. Conclusion: Patience when adding new hosts.
Pages: [1]

Index :: CPID problems :: Host ID doesn't exist in BOINC combined or doesn't have any credit
Reason: