Pages: [1]
Bharritt
 
BAM!ID: 83540
Joined: 2010-03-30
Posts: 91
Credits: 519,603,059
World-rank: 3,099

2021-12-22 00:09:59

Hello, all

I need some help please. I am running a Dell XPS 8900 computer with Windows 10 Home 64-bit, INTEL Core i7-6700 CPU @ 3.40GMz (4 cores, 8 Logical Processors) and 64 GB Ram. and a NVIDIAGeForce GT 730 2GB DDR3 Video Card. I believe everything is up to date. However lately, I am having trouble running GPU project and getting listed credit for these tasks. In the past Collatz, Einstein and GPU Grid did work, but no more. Asteroids@home is currently down and Rosetta@home never did work right. I need help with these projects working on my system or other GPU project that will work on my system. I don't have the money at this time to upgrade my PC or Video Card (and hopefully shouldn't need to). At this point, my only option is to only run CPU projects are give up on Boinc completely.
Poway, CA
gemini8
BAM!ID: 101557
Joined: 2011-06-14
Posts: 74
Credits: 1,309,976,672
World-rank: 1,593

2021-12-25 16:42:22

Hello.
On Windows one of the possible issues is Windows updating things automatically and using its own drivers for your GPU.
So, first thing to check is if Boinc is finding your GPU.
End Boinc, start it again, then have a look in the messages to see if your GPU is listed there.
If it's not, try again after re-installing the drivers.
- - - - - - - - - - -
Greetings, Jens
Bharritt
 
BAM!ID: 83540
Joined: 2010-03-30
Posts: 91
Credits: 519,603,059
World-rank: 3,099

2021-12-27 19:34:35

Well, I have tried everything and verified that Avast antivirus is ON and MS Defender is OFF. Yet, I am still getting NO (or very few) credits for Einstein GPU projects (or any other GPU projects). Everything was working fine until a couple of weeks ago. Since I cannot afford a new GPU device (my retirement pension is fixed, and does not increase to cover the rising costs of everything that is going up right now). I tried using Universe for extra credits and the downloads are working fine, but the Universe credits are NOT SHOWING UP in Boinc User Stats or Free DC User Stats. My only option appears to be to only run Milkyway@home CPU Stats in BOINC, or just drop doing BOINC completely (which will save me Computer Power Costs for 24 hour operation!). I thank you all for your help, but I am at the end of my line. Have a happy New Year!!
Poway, CA
Dr Who Fan
BAM!ID: 1075
Joined: 2006-05-31
Posts: 861
Credits: 137,108,902
World-rank: 7,959

2021-12-28 01:17:13

... Universe credits are NOT SHOWING UP in Boinc User Stats or Free DC User Stats
.
Sounds like a possibility you have a SPLIT Cross Project ID (CPID).
1] Are you using an ACCOUNT MANAGER such as BAM, Science United, etc to manage your project list?

2] Are you using the exact same email address and username at all projects?
If the email address is different including UPPER and lower case or even a space at the end can cause a mismatch in CPID.
3] Have you confirmed the CPID is the same across all projects?

In regards to the GPU issues:
1) Have you verified that your GeForce GT 730 is compatible with the projects that have GPU APPS?

2) What drivers are you using for your GPU? The ones from NVIDIA or what MICROSOFT Windows has installed? You can download and run GPU-Z to get more details about your GPU and what drivers are being used.

To best help you some more, please post the first 30 or so lines of BOINC message log (Ctrl-Shift-E,) when you first start up.

Fardringle
BAM!ID: 45986
Joined: 2008-02-15
Posts: 63
Credits: 1,356,809,736
World-rank: 1,548

2021-12-30 17:55:49

I agree with Dr Who Fan about the Universe@home stats problem. You probably have more than one cross project ID. This is most commonly caused by using a different email address/user name on the project than the one that you used for the other projects.

Regarding the problem getting work on other projects, I took a look at your account at Einstein@home and your computer actually IS getting tasks from the project, but they are all failing.
Link to the computer: https://einsteinathome.org/host/12437478/tasks/0/0

Link to a task result. Scroll to the bottom to see the error message: https://einsteinathome.org/task/1206407935

Error during OpenCL host->device transfer read coh_followup_list(error: -5)
Error in OpenCL context: CL_OUT_OF_RESOURCES error executing CL_COMMAND_READ_BUFFER on NVIDIA GeForce GT 730 (Device 0).

This error message appears to indicate that there is something wrong with your GPU. It could be overheating, it could be failing RAM, or it could be that the project task is trying to do something that your really old GPU just can't handle.

It is also entirely possible that the GPU drivers just need to be reinstalled. Go here to download the official Nvidia drivers for your GT 730: https://www.nvidia.com/Download/driverResults.aspx/180557/en-us

It is the same driver version that you already have, but use that download to reinstall the driver and hopefully fix the problem. If you keep having the same problem after reinstalling the drivers, then I would say it is more likely to be a hardware problem.
Pages: [1]

Index :: CPID problems :: GPU Projects Not working
Reason: