Pages: [1]
endearingswan
 
BAM!ID: 70138
Joined: 2009-06-02
Posts: 16
Credits: 607,504,935
World-rank: 2,219

2009-08-18 11:49:03

I joined BOINC 2 1/2 months ago and participated in project Rosetta only. I was issued CPID a41934ef0e0c8a532ecb9cc772b69268 at that time.

Three weeks ago I added project Primegrid, and was issued new CPID de59ed9ef76856593fcf3dbc7da8751a.

Problem: the new CPID does not link to my stats, when I go to the Detailed Stats page, I get the "User CPID doesn't exist in BOINC combined stats or doesn't have any credit." message. All my hosts are (and have been) running both projects. My correct stats can be obtained by looking up my old CPID.

Can this be fixed?

Thanks in advance for any help.
Nvgnte
Tester - Translator
BAM!ID: 20460
Joined: 2007-03-04
Posts: 84
Credits: 46,073,706
World-rank: 14,127

2009-08-18 14:45:42
last modified: 2009-08-18 15:03:48

Hi, endearingswan

I don't see a problem... your stats are here: http://boincstats.com/stats/boinc_user_graph.php?pr=bo&id=1997922 (this is what I get by doing a search on your name)

There, it points to your original CPid - the second one you got with PrimeGrid was temporary until that project knew you already got a CPid linked to your email and changed it; as you see here: PrimeGrid stats & Rosetta stats, both projects know that your correct CPid was the one you always had in the first time... just forget the other

But... if you mean that once logged under your BAM! account, you got redirect to a CPid (de59ed9ef76856593fcf3dbc7da8751a) that doesn't exist anymore while clicking on the Detailed Stats menu... then there is indeed a problem, and IMHO (specially if this issue lasts for more than a couple of days) you should renew your CPid manually: http://boincstats.com/bam/account.php?action=edit

Cheers

La Tierra de un Dios que no supo aceptar / su falso derecho a la libertad - Tierra Santa

Descarga mi primer eBook: Amaneceres
endearingswan
 
BAM!ID: 70138
Joined: 2009-06-02
Posts: 16
Credits: 607,504,935
World-rank: 2,219

2009-08-20 03:23:36

Yes, that was exactly the problem I was having, and your suggested fix did the trick.

Thanks!
Pages: [1]

Index :: CPID problems :: Problem with "new" CPID
Reason: