Pages: [1]
Keith Myers
    Donator
BAM!ID: 96147
Joined: 2011-01-26
Posts: 23
Credits: 2,202,561,330
World-rank: 796

2011-04-28 00:35:36

When clicking on the stats icon for the Seti@Home project, I get this message:
"User ID doesn't exist in SETI@Home or doesn't have any credit."

I have the usual totals and screens for the total credit on my three projects. I can see the usual MilkyWay@Home and Einstein@Home credits. It just looks like Seti@Home isn't being found. My cross-project identifier hasn't changed and I have access to my account and totals reported at Seti@Home are correct. It just looks like BoincStats has lost my Seti@Home account information. Is this a BoincStats database problem?

Cheers, Keith
DragonFire2410
BAM!ID: 87083
Joined: 2010-07-04
Posts: 2
Credits: 204,099
World-rank: 459,862

2011-04-28 04:10:37
last modified: 2011-04-28 04:12:02

I was on the SETI@home forums and noticed that SETI has disappeared from my signature. So far, I have found nothing wrong with my BOINCstats account and nothing wrong with my SETI@home account. The cross project IDs are also matched up. Everything checks out here, and nothing is missing. My only project linked on BOINCstats is SETI@home. Any idea what's wrong?
DragonFire2410
BAM!ID: 87083
Joined: 2010-07-04
Posts: 2
Credits: 204,099
World-rank: 459,862

2011-04-28 05:45:38

Well if someone did something to something, then props! SETI@home now shows up on my signature again. Not sure what happened...but it's back for me.
Gundolf Jahn
 
BAM!ID: 16586
Joined: 2007-01-07
Posts: 469
Credits: 447,470
World-rank: 302,328

2011-04-28 07:50:24

Keith Myers wrote:
It just looks like BoincStats has lost my Seti@Home account information. Is this a BoincStats database problem?

I did find your SETI@home stats here. (I used the user search function near the top of this page.)

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
Keith Myers
    Donator
BAM!ID: 96147
Joined: 2011-01-26
Posts: 23
Credits: 2,202,561,330
World-rank: 796

2011-04-29 02:18:00

Keith Myers wrote:
When clicking on the stats icon for the Seti@Home project, I get this message:
"User ID doesn't exist in SETI@Home or doesn't have any credit."

I have the usual totals and screens for the total credit on my three projects. I can see the usual MilkyWay@Home and Einstein@Home credits. It just looks like Seti@Home isn't being found. My cross-project identifier hasn't changed and I have access to my account and totals reported at Seti@Home are correct. It just looks like BoincStats has lost my Seti@Home account information. Is this a BoincStats database problem?

Cheers, Keith



Well, don't know what happened here at BoincStats, but today everything is back to normal.

Keith Myers
    Donator
BAM!ID: 96147
Joined: 2011-01-26
Posts: 23
Credits: 2,202,561,330
World-rank: 796

2011-04-29 02:24:51

Gundolf Jahn wrote:
Keith Myers wrote:
It just looks like BoincStats has lost my Seti@Home account information. Is this a BoincStats database problem?

I did find your SETI@home stats here. (I used the user search function near the top of this page.)

Gruß,
Gundolf



It wasn't working from the project main totals page which has the current credit, current position, cup rank etc and has the linkable bar graph icon to the right of the project. Clicking on the Seti@Home bar graph which should take you to the project ranking page was what produced the "account not found" error message for my Seti@Home project. As I stated in the earlier message, it is all working as before today. Problem fixed whatever is was.

[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9155
Credits: 349,023,711
World-rank: 3,167

2011-04-29 06:55:37

It was a sync error between the servers. Which in turn was caused by a server crash..
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Pages: [1]

Index :: CPID problems :: BoincStats is reporting I don't have a Seti@Home account
Reason: