Moved from "Announcements"

Pages: [1]
baileyt3
BAM!ID: 124731
Joined: 2012-05-26
Posts: 4
Credits: 5,201,898
World-rank: 71,551

2013-09-16 11:11:59

Hello, I have this message, have been getting it for months with 3 PC's on my account, not been able to fix this, I've looked through the forum, but there doesn't seem to be a consistent fix for this, have tried several ways, but nothing seems to work.
Strangely I have just noticed one of my PC's is now available and I can see all the stats, but the others just show the message "Host ID doesn't exist in BOINC combined or doesn't have any credit"
I only run one project Seti@home.
I wish someone could show a consistent way to fix this problem, from the posts it's a common problem that doesn't seem to have a resolution.

thanks in advance for a fix for this
janitor
BAM!ID: 90982
Joined: 2010-10-01
Posts: 28
Credits: 22,846,673
World-rank: 24,022

2013-10-07 22:08:47

I have also had the similar issue for some time:

On the Host list (http://boincstats.com/en/bam/hosts/) receive credit for work done (e.g. 355285) while other hosts do not receive credit for work done (e.g. 288104) - I know that both hosts in question do complete work units for the same projects and as some hosts do receive credits I do not believe this is a matter of the projects not updating Boincstat.

While I can appreciate that boincstats is a volunteer project, I can not appreciate the complete lack of response to an all too common issue.


Janitor
KnightSky
 
BAM!ID: 100883
Joined: 2011-05-28
Posts: 3
Credits: 5,993
World-rank: 1,891,507

2014-05-03 21:05:50

I am also getting this problem, I have recently changed my email address so don't know if that has anything to do with it?

I hope the WUs and credits go through OK.
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 173,408,310
World-rank: 5,606

2014-05-04 01:43:59

If you just changed your email, then it may take a few days for all of the projects to update your info and sync with BOINCstats.
KnightSky
 
BAM!ID: 100883
Joined: 2011-05-28
Posts: 3
Credits: 5,993
World-rank: 1,891,507

2014-05-04 05:58:27

Its working OK now. I should have been more patience.

Thanks for the help everyone.
enrinco
Translator
BAM!ID: 22866
Joined: 2007-04-09
Posts: 35
Credits: 95,771
World-rank: 688,061

2014-05-13 09:27:00

I have the same problem with one of my 2 PCs. The strange thing is that BAM connects to the Host everyday and the SIMAP website reports that the WU are validated successfully, but Boincstats doesn't report any credit. I hope this problem will solve automatically in some days as for other users.

La pazienza è la virtù dei forti.
TeeVeeEss
  Donator
Tester - Translator - BOINCstats SOFA member
BAM!ID: 2648
Joined: 2006-06-27
Posts: 781
Credits: 12,386,098,687
World-rank: 265

2014-05-13 19:37:58

enrinco wrote:
I hope this problem will solve automatically in some days as for other users.
Be sure to attach all your projects on at least one host. That host does not have to do any work, just leave all projects installed and set them to No New Work. And patience probably is also needed.
enrinco
Translator
BAM!ID: 22866
Joined: 2007-04-09
Posts: 35
Credits: 95,771
World-rank: 688,061

2014-05-14 07:44:22

TeeVeeEss wrote:

enrinco wrote:
I hope this problem will solve automatically in some days as for other users.
Be sure to attach all your projects on at least one host. That host does not have to do any work, just leave all projects installed and set them to No New Work. And patience probably is also needed.

Ok, thanks for your suggestion. I'll try it and write here if the problem will solve.

La pazienza è la virtù dei forti.
Pages: [1]

Index :: CPID problems :: Yet Again: Host ID doesn't exist in BOINC combined or doesn't have any credit
Reason: