Pages: [1]
Onur Ulusoy
 
BAM!ID: 105814
Joined: 2011-08-29
Posts: 3
Credits: 189,487,381
World-rank: 5,288

2013-08-11 09:19:54

Laßt uns das beste hoffen.
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-11 22:59:33

Engaged first stage rocket, more will follow (as soon as Moo! has dried up).
Alez
 
BAM!ID: 121197
Joined: 2012-04-03
Posts: 15
Credits: 382,253,815,426
World-rank: 18

2013-08-12 00:49:02

15 mins to go..... I hate waiting
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-12 07:48:39

Anybody any luck with solo_collatz WUs (Ati_OpenCL) under 64-bit Linux?
Alez
 
BAM!ID: 121197
Joined: 2012-04-03
Posts: 15
Credits: 382,253,815,426
World-rank: 18

2013-08-12 09:31:23

I'm running solo_collatz ( cuda 50) under 64 bit linux. Have the Ati_OpenCL version running under windows. What's the problem ? If you are running Cat 13.1 then Collatz wont work. You need to completely clean the drivers off the system and upgrade to 13.4 and all should be well.
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-12 11:16:01

Output file absent, on both Linux systems that run Collatz. One is using Cat 13.1, the other Cat 13.4
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-12 12:51:11

And on my CUDA Linux box it is the same...Upgrading the 13.1 to 13.8 at the moment
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-12 14:46:44

13.8 works! (for me that is)
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-12 20:18:07

But then only because it now runs the old 2.01 application
Alez
 
BAM!ID: 121197
Joined: 2012-04-03
Posts: 15
Credits: 382,253,815,426
World-rank: 18

2013-08-13 01:46:17

for the last 2-3 hours now all my units completed are being marked as valid, 0 credit.
Patrick Harnett*
 
BAM!ID: 83849
Joined: 2010-04-06
Posts: 94
Credits: 1,227,925,142
World-rank: 1,345

2013-08-13 03:26:42

There was an error in the credit function - being fixed by project admin and 8000 Wus having credit granted manually. Thank you to collatz admin for that
Alez
 
BAM!ID: 121197
Joined: 2012-04-03
Posts: 15
Credits: 382,253,815,426
World-rank: 18

2013-08-13 23:58:29

Seems the credit has been granted
@ Dirk you sorted the problems out yet ?
Dirk Broer
 
BAM!ID: 117974
Joined: 2012-03-01
Posts: 310
Credits: 4,593,214,535
World-rank: 488

2013-08-14 07:17:57

I've set my Linux APU/HD 6670 combo's to run the 2.01 app. The Win8 APU/HD 6670 runs the OpenCL app faultlessly now.
roboterwerke
BAM!ID: 129867
Joined: 2012-08-25
Posts: 15
Credits: 105,344,101
World-rank: 7,961

2013-08-14 17:03:55

participating... Greetz to everyone!
Alez
 
BAM!ID: 121197
Joined: 2012-04-03
Posts: 15
Credits: 382,253,815,426
World-rank: 18

2013-08-18 01:22:47

Completed. Thanks to all who participated and congratulations to Sici on the victory.
Pages: [1]

Index :: Challenge Chats :: Merlyn's Memorial - Stage 2
Reason: