Pages: [1]
NJMHoffmann
BAM!ID: 377
Joined: 2006-05-14
Posts: 32
Credits: 268,145
World-rank: 397,098

2006-05-20 11:25:43

When I connect to bam.boincstats.com I get redirected to de.bincstats.com/bam. I would like to have the site in english (It helps to write english in the forum, if you can lookup the missing words :-)
So please add a "language-selection" to the BOINstats preferences.

Norbert
Rytis
Forum moderator - Developer - Translator
BAM!ID: 6
Joined: 2006-01-10
Posts: 234
Credits: 24,854,796
World-rank: 20,823

2006-05-20 11:55:40

Isn't it easier to go to www.boincstats.com and login into BAM there in your case?
NJMHoffmann
BAM!ID: 377
Joined: 2006-05-14
Posts: 32
Credits: 268,145
World-rank: 397,098

2006-05-20 13:18:52

[quote]
Isn't it easier to go to www.boincstats.com and login into BAM there in your case?
Norbert
Lee Carre
 
BAM!ID: 41
Joined: 2006-04-19
Posts: 262
Credits: 299,581
World-rank: 374,485

2006-05-22 06:29:18

When I connect to bam.boincstats.com I get redirected to de.bincstats.com/bam. I would like to have the site in english...
that's probably because of the language settings of your browser, i have everything in my browser set to "english" and i've never seen any non-english pages, so that would be the first thing i'd check (if you need step-by-step guides i'm happy to walk you through how to check for IE and firefox, i haven't used any other browser)
Want to search the BOINC Wiki, BOINCstats, or various BOINC forums from within firefox? Try the BOINC related Firefox Search Plugins
NJMHoffmann
BAM!ID: 377
Joined: 2006-05-14
Posts: 32
Credits: 268,145
World-rank: 397,098

2006-05-22 06:57:00


that's probably because of the language settings of your browser, i have everything in my browser set to "english" and i've never seen any non-english pages, so that would be the first thing i'd check (if you need step-by-step guides i'm happy to walk you through how to check for IE and firefox, i haven't used any other browser)
Thanks. It worked.

Norbert
Pages: [1]

Index :: Comments and suggestions :: Make Language Configurable
Reason: