Pages: [1]
Rino [Sicily]
BAM!ID: 111281
Joined: 2011-11-15
Posts: 1
Credits: 49,888,811
World-rank: 11,975

2014-02-26 18:03:29

Good afternoon,
I run boinc in 4 different machines, the oldest runs xubuntu and it cannot manage any gpu wu due to overheating.

Recently I added Collatz that also uses intel gpu and this causes the machine to overheating as well.

In boinc stat I can exclude nvidia and ati gpu but not intel, could it be possible to add an option for this?
Otherwise I could only detach this project from this machine to be able to continue the crunches.

Thanks very much.

Rino
TeeVeeEss
  Donator
Tester - Translator - BOINCstats SOFA member
BAM!ID: 2648
Joined: 2006-06-27
Posts: 755
Credits: 12,062,526,640
World-rank: 246

2014-02-26 18:17:04

You can always use the <exclude_gpu> option, look at http://boinc.berkeley.edu/wiki/Client_configuration for instructions.
Crystal Pellet
 
Tester - BOINCstats SOFA member
BAM!ID: 64136
Joined: 2009-01-12
Posts: 4515
Credits: 348,271,440
World-rank: 2,997

2014-02-27 12:07:57

For your Windows machines you could try eFMer TThrottle.

Using that program you may use your GPU's for crunching and avoid overheating.

Pages: [1]

Index :: Comments and suggestions :: Option for disabling intel gpu.
Reason: