Pages: [1]
Coleslaw
BAM!ID: 60911
Joined: 2008-10-31
Posts: 172
Credits: 2,987,434,158
World-rank: 626

2015-05-05 13:11:34

A few of my team members have recently decided to use BAM!. However, when they go to the Sign-up for projects link and click the magnifying glass to search for their account, it does not find them. Here is the kicker. I have had WCG attached to my BAM! for years. Under the Sign-up for projects link I have only had 2 projects listed there for quite a while that require invites. I check today and WCG is now listed as if I needed to add my account. If I look at the My projects link, I have WCG and can attach/detach/etc...
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9165
Credits: 349,462,127
World-rank: 3,228

2015-05-05 13:27:26

The WCG project in that list was not really WCG but some database fluke/ghost. I filtered it out.

As for the problem your team members are experiencing: WCG does not play well with BAM!. There are already numerous threads about this.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
Coleslaw
BAM!ID: 60911
Joined: 2008-10-31
Posts: 172
Credits: 2,987,434,158
World-rank: 626

2015-05-05 13:30:29

I see it filtered out for me now. Thanks Willy. I knew WCG didn't play nice with BAM! to begin with as it sometimes doesn't play nice elsewhere as well. It was the part where I saw it popping back up in my account that made me more curious.
Pages: [1]

Index :: BOINCstats Bug Report :: Attaching WCG
Reason: