Pages: [1]
william
BAM!ID: 633
Joined: 2006-05-22
Posts: 79
Credits: 77,326
World-rank: 760,683

2006-06-26 14:58:17
last modified: 2006-06-26 14:59:22

does any one know why I am getting no team id exits right now in the detailed stats as the team has 446 credits as of now. I was having trouble with the graphs yesterday. Any thoughts?
Son Goku 3SSJ
 
Forum moderator - Translator
BAM!ID: 8
Joined: 2006-01-11
Posts: 182
Credits: 2,572,985
World-rank: 118,188

2006-06-26 15:35:53

does any one know why I am getting no team id exits right now in the detailed stats as the team has 446 credits as of now. I was having trouble with the graphs yesterday. Any thoughts?

I think this is now somehow fixed
part of
Wenn jeder an sich denkt, wird an alle gedacht!
william
BAM!ID: 633
Joined: 2006-05-22
Posts: 79
Credits: 77,326
World-rank: 760,683

2006-06-26 15:47:18

yes it is thanks
Olaf Bornack
 
BAM!ID: 244
Joined: 2006-05-12
Posts: 18
Credits: 114,629
World-rank: 637,521

2006-06-28 18:42:39

We have maybe the same problem. Team-ID: 7528

http://de.boincstats.com/stats/boinc_team_graph.php?pr=bo&id=7528

Many thanks
Olaf Bornack
 
BAM!ID: 244
Joined: 2006-05-12
Posts: 18
Credits: 114,629
World-rank: 637,521

2006-06-28 18:45:56

We have maybe the same problem. Team-ID: 7528

http://de.boincstats.com/stats/boinc_team_graph.php?pr=bo&id=7528

Many thanks


With the link http://de.boincstats.com/stats/boinc_team_graph.php?pr=bo&id=7528/ (with "/" at the end) it works.
william
BAM!ID: 633
Joined: 2006-05-22
Posts: 79
Credits: 77,326
World-rank: 760,683

2006-06-29 00:45:07

when you goto the detailed stats it there anyway to add the slash to the link again
Olaf Bornack
 
BAM!ID: 244
Joined: 2006-05-12
Posts: 18
Credits: 114,629
World-rank: 637,521

2006-07-02 21:39:22

The problem continues. Sometimes the link works only without "/" at the end, sometimes the link works only with "/" at the end.

Why?
Marky-UK
BAM!ID: 100
Joined: 2006-05-10
Posts: 77
Credits: 17,057,373
World-rank: 31,717

2006-07-12 10:52:14

Every time I look at my team stats I get a bunch of MySQL errors and a "Team ID doesn't exist..." error (see below for the actual errors). But if I then Refresh, or use a different browser, or even a different PC, the errors go away and the page loads fine.

The error only appears once a day, subsequent requests for the rest of the day are fine. The next day, the same thing happens.

It's as if the stats page needs one initial request each day to set up the graphs.



Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/boincstats/site/stats/boinc_team_graph.php on line 17

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/boincstats/site/stats/boinc_team_graph.php on line 26

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/boincstats/site/stats/boinc_team_graph.php on line 27

Team ID doesn't exist in BOINC combined or doesn't have any credit.
Pages: [1]

Index :: BOINCstats Bug Report :: team stats
Reason: