Pages: [1]
MacDitch
 
BAM!ID: 198
Joined: 2006-05-11
Posts: 116
Credits: 4,309,563
World-rank: 90,020

2007-04-23 09:58:54
last modified: 2007-04-23 09:59:12

I've just found that my signature is missing - shows a message about invalid ID. When I tried to check it in the BAM! menu, the signatures option has disappeared...

Is this intentional or just something going wrong....

P.S. I've switched to the 'classic' signature for the moment but this is what I was getting:



MacDitch
 
BAM!ID: 198
Joined: 2006-05-11
Posts: 116
Credits: 4,309,563
World-rank: 90,020

2007-04-23 17:48:41

Assuming that you (Willy) have changed something as the option, and the signatures, have now appeared again.

Thanks,
MacDitch
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9349
Credits: 350,105,493
World-rank: 4,155

2007-04-23 18:03:53

I uploaded an outdated version of a file (which contains the signature link) to the server. Changed it back to the correct one.

But this has no effect on whether customized sigs work or not.
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
[BOINCstats] Willy
 
Forum moderator - Administrator - Developer - Tester - Translator
BAM!ID: 1
Joined: 2006-01-09
Posts: 9349
Credits: 350,105,493
World-rank: 4,155

2007-04-30 09:19:45

Does your custom sig work now?
Please do not PM, IM or email me for support (they will go unread/ignored). Use the forum for support.
MacDitch
 
BAM!ID: 198
Joined: 2006-05-11
Posts: 116
Credits: 4,309,563
World-rank: 90,020

2007-05-01 06:31:36

Sorry Willy, was going to post back and say it worked, but figured you would have seen the graphic when you replied!

All graphics were working again by the time I read your response, sometime the next morning.

Thanks.

PS> Great work on the new system.
EvoDude
BAM!ID: 16615
Joined: 2007-01-08
Posts: 32
Credits: 40,846,548
World-rank: 18,651

2007-05-01 09:44:20

Is my problem related to this? My Team stats now return the error message:-

'Team ID doesn't exist in BOINC combined or doesn't have any credit.'

I signed up for ABCHome yesterday but everything was working fine last night. Now my personal account does not show ABC credits and Team Evo seems to have vanished.

Please tell me it isn't so.

Pages: [1]

Index :: BOINCstats Bug Report :: * Missing Signatures
Reason: