Pages: [1]
RedGolpe
BAM!ID: 10530
Joined: 2006-10-24
Posts: 2
Credits: 92,057
World-rank: 700,505

2011-05-11 08:11:04

It looks like the graphs on my account aren't being updated for a few days, see this one as an example (url is http://boincstats.com/charts/chart_uk_bo_object_new_users_52058.gif) but all of them are stuck at May 7:



Zydor
    Donator
Tester
BAM!ID: 65177
Joined: 2009-02-06
Posts: 278
Credits: 2,139,882,904
World-rank: 897

2011-05-11 13:24:35
last modified: 2011-05-11 13:33:21

They will be like that for a while - its a throw back to the machine/database issues Willy is having (he is furiously rebuilding servers at the moment). He is trying to give a service on the essentials with what he has, some things drop by the wayside in the circumstances. Graphs is one of them

No data is lost, all original data is collected as normal, its just for the time being various things will look misrepresented/wrong/not normal. It will all straighten out once Willy gets the server rebuilds completed. Last we heard he's looking at another 2 weeks before all is back to normal.

But ... to repeat a crucial point, no data is lost, all crunching efforts are accurately recorded in the database. All thats happening is the way that data is presented on screen looks wierd in places. It'll straighten out in a couple of weeks.

(If you look at the News Sub Forum - "Unexpected Downtimes", you will see the story unfold and the latest situation)

Regards
Zy
RedGolpe
BAM!ID: 10530
Joined: 2006-10-24
Posts: 2
Credits: 92,057
World-rank: 700,505

2011-05-11 18:32:21

Fixed already anyway. Thank you for the prompt reply, and for the fix
Pages: [1]

Index :: BOINCstats Bug Report :: Graphs not updating
Reason: