Pages: [1]
Alexpc1
BAM!ID: 49706
Joined: 2008-04-08
Posts: 30
Credits: 16,430,327
World-rank: 27,403

2014-03-28 00:19:32

Hi. I installed boinc on a small gentoo server and I've been running WCG via BAM! on it for 20 days now.
Using --get_stats I can see that I am indeed connected under my username via with BAM:

1) -----------
name: World Community Grid
master URL: http://www.worldcommunitygrid.org/
user_name: Alexpc1
...
host_total_credit: 3908.225049
host_expavg_credit: 199.163512
...
attached via Account Manager: yes
...


That host is present in my "host list" but not my "Link to users host stats" (in the detailed stats page).
Is there anything to do to make it appear there?

Thank you in advance.
Curly
BOINCstats SOFA member
BAM!ID: 2588
Joined: 2006-06-26
Posts: 480
Credits: 166,462,086
World-rank: 5,009

2014-03-28 07:18:12

You should unhide your hosts at WCG. Currently your hosts are hidden on your WCG stats page and cannot be collected for your detailed stats page.

Login at WCG
-> Settings (top right corner)
-> My profile (in the menu on the left side)
-> Check "Show hosts" (on the bottom of the page)
Alexpc1
BAM!ID: 49706
Joined: 2008-04-08
Posts: 30
Credits: 16,430,327
World-rank: 27,403

2014-03-28 08:27:51

Thank you very much, I'll most likely have my hosts displayed tomorrow then
Pages: [1]

Index :: BOINCstats Bug Report :: Host working for 20 days, not appearing everywhere...
Reason: