Pages: [1]
Prints
 
BAM!ID: 183221
Joined: 2015-03-11
Posts: 5
Credits: 18,825,561
World-rank: 30,492

2016-12-08 20:30:47
last modified: 2016-12-08 20:32:20

Hi guys,
I run machines via headless linux quite a bit when I have them available. Usually Debian, sometimes Ubuntu. Anyway, I'm having problems getting a recent one to show up in my host list so I can assign it projects.

I've linked with --join_acct_mgr with no apparent errors, just the usual "poll status: operation in progress" and then back to prompt.

I've done this dozens of times, I can't figure out what the problem is. Am I forgetting something?

I don't have a link or anything because it won't show up :/

Also, I noticed a problem with 2 of my Windows machines not reporting any credit, although I see them completing jobs and submitting them. So I downgraded them to 7.6.2.2 (x64) - might that help?

Thanks, I did search around for answers - sorry if there's one hidden I missed.

Maybe I should be more clear, I'm a long time BOINC'r I just recently started with BAM

Jon Prints
Prints
 
BAM!ID: 183221
Joined: 2015-03-11
Posts: 5
Credits: 18,825,561
World-rank: 30,492

2016-12-09 02:26:24
last modified: 2016-12-09 02:30:44

Sometimes I crack myself up. Let this serve as a reminder to ALWAYS double check your work. I was, for whatever reason, trying to connect to boincstats.com alone, not bam.boincstats.com. The only reason I didn't noticce is that it seemed to be polling.

Anyway, sorry to clutter up the forum. If anybody has a problem like this in the future, always account for human error!

Jon
deadlightbulb.com
Pages: [1]

Index :: BOINCstats general :: Long Time User - Machine Not On Host List
Reason: