Moved from "BOINCstats Bug Report"

Pages: [1]
wiseguy
BAM!ID: 54977
Joined: 2008-07-02
Posts: 1
Credits: 2,917,553
World-rank: 103,108

2015-08-31 18:41:46

Hi any body reading this

Several days ago my BOINC 7.6.6 client communicated with BAM. But now it can't. I checked firewall settings, port 80 is free to use, boinc and boincmgr are not blocked. I disconnected my boinc from BAM, success.But connect it again is not possible. Boinc says, that "Notice from BOINC
BOINC can't access Internet - check network connection or proxy configuration.
2015.08.31. 20:30:02 " .2015.08.31. 20:37:24 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:25 | | [network_status] status: need connection
2015.08.31. 20:37:25 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:26 | | [network_status] status: need connection
2015.08.31. 20:37:26 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:27 | | [network_status] status: need connection
2015.08.31. 20:37:27 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:28 | | [network_status] status: need connection
2015.08.31. 20:37:28 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:29 | | [network_status] status: need connection
2015.08.31. 20:37:29 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:30 | | [network_status] status: need connection
2015.08.31. 20:37:30 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:31 | | [network_status] status: need connection
2015.08.31. 20:37:31 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:32 | | [network_status] status: need connection
2015.08.31. 20:37:32 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:33 | | [network_status] status: need connection
2015.08.31. 20:37:33 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:34 | | [network_status] status: need connection
2015.08.31. 20:37:34 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:35 | | [network_status] status: need connection
2015.08.31. 20:37:35 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:36 | | [network_status] status: need connection
2015.08.31. 20:37:36 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:37 | | [network_status] status: need connection
2015.08.31. 20:37:37 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:38 | | [network_status] status: need connection
2015.08.31. 20:37:38 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:39 | | [network_status] status: need connection
2015.08.31. 20:37:39 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:40 | | [network_status] status: need connection
2015.08.31. 20:37:40 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:41 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:42 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:43 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active
2015.08.31. 20:37:44 | | [poll] CLIENT_STATE::do_something(): End poll: 0 tasks active

What went wrong? I have no clue.

I NEED HELP solving this annoying issue.

Thx.

Pages: [1]

Index :: BOINC :: Boinc can't communicate neither with BAM,nor independently with any project
Reason: