Pages: [1]
labrat42
 
BAM!ID: 83261
Joined: 2010-03-25
Posts: 48
Credits: 1,897,994,631
World-rank: 969

2018-07-29 19:00:44

Did nvidia driver 396.24 for Linux break GPU based BOINC projects? Collatx, PrimeGrid, and GPUgrid all have computation errors.
labrat42
 
BAM!ID: 83261
Joined: 2010-03-25
Posts: 48
Credits: 1,897,994,631
World-rank: 969

2018-07-30 16:59:34

rolled back driver to version 390. all GPU projects working now.
(Ryle)
    Donator
BAM!ID: 23282
Joined: 2007-04-15
Posts: 112
Credits: 1,684,339,605
World-rank: 1,065

2018-08-02 17:59:25

Yes, I think I had the same experience as you, labrat42. I also tried 396 but then downgraded to 390. I didn't research it though, so wondered why I couldn't reinstall 396 again, from the repo I use.

Maybe 396 has been pulled or deactivated from the repo, since they have defects. Not sure though. (I was on Mint 18.3 which I upgraded to 19 a week or so ago, I think the problems began then). The one I use is from the launchpad.net repo. But now things work well
labrat42
 
BAM!ID: 83261
Joined: 2010-03-25
Posts: 48
Credits: 1,897,994,631
World-rank: 969

2018-08-07 17:28:27

new Linux nvidia driver 396.51 released. is this a fix for GPU projects computation errors?
Pages: [1]

Index :: BOINC :: Linux nvidia driver 396.24 broken?
Reason: