Pages: [1]
Eo2k1
BAM!ID: 10425
Joined: 2006-10-24
Posts: 1
Credits: 94,372,871
World-rank: 9,712

2006-10-27 18:57:54

I'm having trouble finding a way to make boinc run ONLY when i'm not active on the computer. Can someone elaborate on this for me? I've set teh "do not run until computer is idle for such and such time" to 15 minutes, but how can I just get it to run when my screensaver is on? Also... it doesnt seem to stop processing once its started.

And another thing, how do you get boinc to cache more work? I can get it with individual projects but while using BAM i can't seem to get them to cache more work. I want enough work to keep my computer going for a couple days at all times. Any suggestions? Thanks!
Honza
BAM!ID: 109
Joined: 2006-05-10
Posts: 154
Credits: 5,667,127,654
World-rank: 502

2006-10-27 19:19:41

Hi there,

on the first one - a screensaver is suppose to run when computer is not in use. (I'm not running any screensaver other than blank screen because everything other isn't really screen-saver and only takes CPU cycles and memory).

on second - change "Connect to network about every" in preferences.
Or - run projects with long tasks like CPDN...this should keep your machine busy for a while whatever you are running :-)
Pages: [1]

Index :: BOINC :: a couple questions
Reason: