Pages: [1]
[B^S] Leprichon
 
BAM!ID: 33870
Joined: 2007-09-05
Posts: 32
Credits: 954,432
World-rank: 214,104

2007-09-26 14:24:56

Just to clarify...does the "My Detailed Stats" link only show information relevant to that computer...I ask because my other host doesnt crunch for ufluids, but my pie graph shows ufluids at 100%...
If we learn from our mistakes...Im getting a GREAT edjucation!!
Tank_Master
 
BAM!ID: 123
Joined: 2006-05-10
Posts: 247
Credits: 410,235,608
World-rank: 3,463

2007-09-26 14:39:12

its all hosts combined. its for your account, not the hosts.
picantecomputing
BAM!ID: 19319
Joined: 2007-02-14
Posts: 172
Credits: 2,486,623
World-rank: 123,969

2007-09-27 04:43:06

Just to clarify...does the "My Detailed Stats" link only show information relevant to that computer...I ask because my other host doesnt crunch for ufluids, but my pie graph shows ufluids at 100%...

To get to your individual host stats, click on 'Host list' in the left-hand nav and then click the little chart icon to the right of each computer listed.
Chimera_609
BAM!ID: 136
Joined: 2006-05-11
Posts: 12
Credits: 348,423
World-rank: 365,605

2007-10-02 01:32:06

I have discovered a similar problem as [B^S] Leprichon.
The pie graphs, as Tank_Master described, are correct, but when an individual host is displayed, as Picantecomputing describes, the pie graphs show the correct percentages - and here is the problem, the labels are incorrect!
For example:
If Willy has the labels programmed for Seti as '1', Einstein as '2' and PG as '3', the pie graph SEEMS to be showing Seti as '2', Einstein as '3' and PG as '1'.
I hope this helps pinpoint the issue.
Pages: [1]

Index :: BOINC :: Detailed Stats?
Reason: