Pages: [1]
JackTol
BAM!ID: 63419
Joined: 2008-12-29
Posts: 5
Credits: 11,050
World-rank: 1,579,719

2008-12-30 13:26:21

Hello people,

I'm trying to configure BOINC on my Debian 4 machine. By installing the boinc-client and boinc-manager via apt-get I get a 5.4.* version. Linking boinc to boincstats works and I see my machine appearing at hosts. When trying to attach the machine to a project however, I get the machine attached however it doesn't get any work. Furthermore, I can't set the resource share, the field is disabled with a "-".

When looking at the stdout file I see that the machine has been succesfully attached to the project, however I get the message:
Message from server: platform '' not found. My debian machine has a AMD64 processor.

I tried installing the newest version via a .deb package but I get several dependency errors like my libc6 which isn't at the right version (I have the newest version of libc6..)

When installing the newest version via this website I also get error messages when trying to run run_manager, like:
version `GLIBC_2.4' not found
and
error while loading shared libraries: libXcomposite.so.1: cannot open shared object file:

Could anyone point me in the right direction to get boinc configured right?

Thank you,

Jack
Dotsch
Tester
BAM!ID: 833
Joined: 2006-05-27
Posts: 74
Credits: 3,239,543
World-rank: 104,755

2008-12-30 16:33:11

The error message "Message from server: platform '' not found" is a known problem in the debian package. Have you tried to install the offical BOINC client from boinc.berkeley.edu/download.php ?
JackTol
BAM!ID: 63419
Joined: 2008-12-29
Posts: 5
Credits: 11,050
World-rank: 1,579,719

2008-12-30 18:59:04

The error message "Message from server: platform '' not found" is a known problem in the debian package. Have you tried to install the offical BOINC client from boinc.berkeley.edu/download.php ?

I have, with that download I get the two error messages:
version `GLIBC_2.4' not found
error while loading shared libraries: libXcomposite.so.1: cannot open shared object file:
Dotsch
Tester
BAM!ID: 833
Joined: 2006-05-27
Posts: 74
Credits: 3,239,543
World-rank: 104,755

2008-12-30 20:12:21

The error message "Message from server: platform '' not found" is a known problem in the debian package. Have you tried to install the offical BOINC client from boinc.berkeley.edu/download.php ?

I have, with that download I get the two error messages:
version `GLIBC_2.4' not found
error while loading shared libraries: libXcomposite.so.1: cannot open shared object file:

What's about to install libxcomposite1 package ? - It's available on debian : http://packages.debian.org/en/etch/i386/libxcomposite1
It should work with apt-get install or manualy download and installing with dbpkg.
JackTol
BAM!ID: 63419
Joined: 2008-12-29
Posts: 5
Credits: 11,050
World-rank: 1,579,719

2008-12-30 21:08:37

The error message "Message from server: platform '' not found" is a known problem in the debian package. Have you tried to install the offical BOINC client from boinc.berkeley.edu/download.php ?

I have, with that download I get the two error messages:
version `GLIBC_2.4' not found
error while loading shared libraries: libXcomposite.so.1: cannot open shared object file:

What's about to install libxcomposite1 package ? - It's available on debian : http://packages.debian.org/en/etch/i386/libxcomposite1
It should work with apt-get install or manualy download and installing with dbpkg.


I've tried that, but at some point I get the message:
version `GLIBC_2.4' not found

Which is kind of weird since libc6 is at 2.3.6...
Pages: [1]

Index :: BOINC :: BOINC on Debian 4
Reason: