Pages: [1]
JPK66
BAM!ID: 28123
Joined: 2007-06-05
Posts: 2
Credits: 771,559
World-rank: 218,482

2009-02-13 20:46:24

I recently installed the latest BOINC Manager (v 6.4.5) as a service and then attached it to my BAM profile. It downloaded the correct projects (per host entries set in BAM) but is NOT throttling my host's cpu according to the selected profile. I have tried uninstalling/reinstalling the BOINC Manager several times, but my cpu is still pegged at 100%.

Is BAM fully compatible with the BOINC service installation option?
ritterm
    Donator
Tester - BOINCstats SOFA member
BAM!ID: 53610
Joined: 2008-06-03
Posts: 1771
Credits: 1,020,580,751
World-rank: 1,382

2009-02-13 22:54:39

As far as I know there's no compatibility problem with 6.4.5 and BAM, and I'm not sure why this is happening if your profiles are actually synched. One way around that is to set your local preferences through the BOINC manager. From the top menus, follow Advanced -> Preferences -> Processor Usage and set "Use at most xxx.xx % CPU time" to the value you like. Hope this helps!
JPK66
BAM!ID: 28123
Joined: 2007-06-05
Posts: 2
Credits: 771,559
World-rank: 218,482

2009-02-15 01:22:05

Thanks for the suggestion ritterm. I was indeed able to throttle my host cpu via the local client settings in Boinc Manager. I guess that's the way it goes (for now) with Boinc service installations.

Thanks again for you reply.
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 166,905,867
World-rank: 5,207

2009-02-15 02:17:39

Are your BAM preferences one of the allowed names (school, work, home) and did you click "Send preferences to projects"?

On a side note, I've been using a preference set called "default" and the projects don't seem to have any problems with that either.
ritterm
    Donator
Tester - BOINCstats SOFA member
BAM!ID: 53610
Joined: 2008-06-03
Posts: 1771
Credits: 1,020,580,751
World-rank: 1,382

2009-02-16 14:59:41
last modified: 2009-02-16 15:00:19

Thanks for the suggestion ritterm. I was indeed able to throttle my host cpu via the local client settings in Boinc Manager. I guess that's the way it goes (for now) with Boinc service installations.

Thanks again for you reply.

You're quite welcome and I'm glad that's working for you.

Be sure to check noderaser's suggestion, too, if you haven't already. After reading his post, I now recall once having a similar problem getting different host preferences to "take". His suggestion may very well have been what worked for me.

Mark
Pages: [1]

Index :: BOINC :: Using BAM with Boinc Service?
Reason: