Pages: [1]
gary19821119
BAM!ID: 1901
Joined: 2006-06-08
Posts: 10
Credits: 15,817,002
World-rank: 29,399

2009-07-18 05:00:50

this message appears frequently in the message dialogue:

Message from server: (won't finish in time) BOINC runs 39.3% of time, computation enabled 100.0% of that

Can someone tell me what's wrong?
Thank you!


gary19821119
[BOINCstats] Rick
 
BAM!ID: 67731
Joined: 2009-04-08
Posts: 730
Credits: 184
World-rank: 3,442,218

2009-07-18 05:17:51

gary19821119 wrote:
this message appears frequently in the message dialogue:

Message from server: (won't finish in time) BOINC runs 39.3% of time, computation enabled 100.0% of that

Can someone tell me what's wrong?
Thank you!

The BOINC client is requesting work for one of your projects. Based on your current preferences and project resources the client estimates that there will not be sufficient time to complete any work it gives you. To try to fix this problem increase your project resource % for that project or decrease your project resource % for other projects. Also try Advanced -> Preferences -> Network and try to increase value of Additional Work Buffer (max 10.0).
Gundolf Jahn
 
BAM!ID: 16586
Joined: 2007-01-07
Posts: 469
Credits: 447,470
World-rank: 301,469

2009-07-18 06:38:44

BOINCstats Rick wrote:
...Also try Advanced -> Preferences -> Network and try to increase value of Additional Work Buffer (max 10.0).

I think you should reduce that value, since a bigger cache means a longer turnaround time.

The problem could be a bug in BOINC versions later than 6.6.31. It's being investigated.

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
XJR-Maniac
 
BAM!ID: 3998
Joined: 2006-08-13
Posts: 45
Credits: 34,719,717
World-rank: 9,141

2009-07-18 08:49:03

gary19821119 wrote:
... BOINC runs 39.3% of time ...


Is your machine 24/7? If not, this could be another reason, too. Due to the statistics the client creates during run time, it has come to the conclusion that the average run time is too short to complete that particular WI before the deadline. If you're running 24/7, then I would consider a bug, as Gundolf statet in the last post.
Odd-Rod
Tester
BAM!ID: 45166
Joined: 2008-01-31
Posts: 1648
Credits: 609,714,438
World-rank: 2,070

2009-07-19 11:39:51

If you're using Boinc 6.6.36 you will see this happening at Milkyway. I dropped back to 6.6.28 and the problem disappeared. I haven't seen the problem at other projects, but that may be because I simply missed the messages.
Pietro Valocchi
 
BAM!ID: 75564
Joined: 2009-09-25
Posts: 2
Credits: 173,888
World-rank: 498,966

2009-10-04 08:02:02

Odd-Rod wrote:
If you're using Boinc 6.6.36 you will see this happening at Milkyway. I dropped back to 6.6.28 and the problem disappeared. I haven't seen the problem at other projects, but that may be because I simply missed the messages.

Same problem with Rosetta; SETI runs ok
Pietro Valocchi
 
BAM!ID: 75564
Joined: 2009-09-25
Posts: 2
Credits: 173,888
World-rank: 498,966

2009-10-05 14:57:39
last modified: 2009-10-05 14:58:02


I've installed BOINC Manager version 6.6.38 and the problem seems fixed now.
Pages: [1]

Index :: BOINC :: A Question that i don't know why
Reason: