Moved from "BOINCstats Bug Report"

Pages: [1]
ProHost
BAM!ID: 86267
Joined: 2010-06-09
Posts: 11
Credits: 2,873,799
World-rank: 104,082

2010-09-12 19:08:17
last modified: 2010-09-12 19:12:54

Hello there! I try to google about the problem but i couldn't find anything. I have one problem with BOINC.

When the computer is not active for 3 minutes BOINC starts to compute. After that when i begin to use the computer BOINC suspends - the CPU stops but (here's the problem) the applications sits still in my ram memory.
The option in the BOINC GUI program "leave applications in memory while suspend" is of course disabled.

I have 4GB of ram but my CPU is i7 with 8 threads and sometimes each thread takes up to 250MB of ram (that's Einstein@home project). And when i start some more intense application (i use Windows 7) my computer slows dramaticly.

My suggestion is that there might be some conflict with some software that i use.
Gundolf Jahn
 
BAM!ID: 16586
Joined: 2007-01-07
Posts: 469
Credits: 447,470
World-rank: 308,316

2010-09-12 21:11:34

s.abanos@abv.bg wrote:
The option in the BOINC GUI program "leave applications in memory while suspend" is of course disabled.

And you are really speaking of the local preferences (BOINC manager Advanced menu)? As the local preferences override the online ones.

If yes, which BOINC version are you running? Perhaps it's a new bug, since that preference works fine with my older version.

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
ProHost
BAM!ID: 86267
Joined: 2010-06-09
Posts: 11
Credits: 2,873,799
World-rank: 104,082

2010-09-12 22:13:27
last modified: 2010-09-12 22:17:18

Yes, BOINC manager advanced menu.
I have read about the BOINC BAM and the BOINC application software so i am almost sure that i don't miss anything.
The software is 6.10.58 x86. My operating system is Windows 7 x64 but i am again almost sure that that's not the problem.
I post this thread to see if there are other users with the same issue.
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 170,880,878
World-rank: 5,484

2010-09-13 06:20:42

Have you tried using the x64 version?
ProHost
BAM!ID: 86267
Joined: 2010-06-09
Posts: 11
Credits: 2,873,799
World-rank: 104,082

2010-09-13 10:24:56

No i haven't. I'll try it.
Anyway since i might be the only one with that kind of problem i ll handle it (i ll install the x64 application).
Thanks for the assistance!
ProHost
BAM!ID: 86267
Joined: 2010-06-09
Posts: 11
Credits: 2,873,799
World-rank: 104,082

2010-09-16 01:25:40

So, the problem appeared ones again (i am sure that my settings are right) so i installed the x64 versions. As far as i see the problem is fixed.
Pages: [1]

Index :: BOINC :: BOINC doesn't release my ram when "user activity" occurs
Reason: