Pages: [1]
Euphoriabuzz
    Donator
BAM!ID: 82102
Joined: 2010-03-01
Posts: 93
Credits: 345,782,660
World-rank: 3,120

2011-03-12 11:39:29
last modified: 2011-03-12 11:40:26

Hi, I am running version 6.10.58 on an XP pc. For some reason Boinc is no longer loading itself automatically when I start the pc or when I log into my user account after another user has logged off. I am having to go to the start menu and launch it manually. This seems to be a fairly recent problem but it is also happening on a laptop running Vista that my daughter uses. Do I need to reinstall it? or could this be related to the wuprop problems mentioned in another post?
Crystal Pellet
 
Tester - BOINCstats SOFA member
BAM!ID: 64136
Joined: 2009-01-12
Posts: 4516
Credits: 352,121,340
World-rank: 3,074

2011-03-12 14:52:52

If BOINC should run always, also when other users are logged in, I propose to do a re-installation.

Choose the "Advanced" option.

Deselect the "BOINC Screensaver" option.
Select the "Protection application execution" mode.
Decide yourself what to do with the last option (Allow all users to control).


If BOINC should run only when you are logged in:
Make a shortcut in your startup folder with the target:

"C:\Program Files\BOINC\boinc.exe" --detach

where of course you have to check the right path.

Euphoriabuzz
    Donator
BAM!ID: 82102
Joined: 2010-03-01
Posts: 93
Credits: 345,782,660
World-rank: 3,120

2011-03-12 16:29:37

Many thanks, I shall try this and see how it goes.
rroonnaalldd
BAM!ID: 15220
Joined: 2006-12-20
Posts: 207
Credits: 77,733,697
World-rank: 8,956

2011-03-12 23:23:25

Crystal Pellet wrote:
Select the "Protection application execution" mode.

This deactivates your GPU for Boinc with all newer Win-OS since Vista...
Crystal Pellet
 
Tester - BOINCstats SOFA member
BAM!ID: 64136
Joined: 2009-01-12
Posts: 4516
Credits: 352,121,340
World-rank: 3,074

2011-03-13 08:14:08

rroonnaalldd wrote:
Crystal Pellet wrote:
Select the "Protection application execution" mode.

This deactivates your GPU for Boinc with all newer Win-OS since Vista...

I convinced myself, that Euphoriabuzz has no GPU's running at his hosts

and btw this remark is shown on the Install Wizard during installation.

Euphoriabuzz
    Donator
BAM!ID: 82102
Joined: 2010-03-01
Posts: 93
Credits: 345,782,660
World-rank: 3,120

2011-03-13 20:55:21

You are correct I have no GPU's. Have reinstalled it on main pc and just need to get hands on laptop to do that one too. Will give it a couple of days and report if the action has worked or not. Cheers for the help.
Euphoriabuzz
    Donator
BAM!ID: 82102
Joined: 2010-03-01
Posts: 93
Credits: 345,782,660
World-rank: 3,120

2011-03-22 14:29:00
last modified: 2011-03-22 14:29:36

Ok so Boinc Manager has had a week or so to settle in since reinstallation.

What I am finding is that as long as only one user is logged into their accounts in xp BM launches fine. However if both users are logged into their accounts in xp, BM fails to respond on either account, both showing as a blank screen with an error message of username and password not recognised. I am unsure if processes continue to run or not while this situation occurs as stated BM is totally blank and the only way to resolve the problem seems to be exiting BM and then restarting it. I guess it is just something I will have to live with, as installing as a service seemed to crash the pc last time I tried it.

Regarding the laptop with Vista on, a reinstallation did not resolve the problem and BM only will launch on my user account so rarely gets to run.
Pages: [1]

Index :: BOINC :: Boinc no longer launching at start up
Reason: