Pages: [1]
Faeonera
BAM!ID: 106519
Joined: 2011-09-08
Posts: 8
Credits: 307,783
World-rank: 383,235

2011-10-06 07:30:35

Hello guys and girls,
I started crunching at the beginning of september with no problems. I had two work units at the same time and could choose between whatever projects i wanted. Then left for three weeks.
After I came back Boinc just doesn't realize my dual core cpu anymore. He just uses one core and has one work unit. If I download another one from another project it waits in line until the previous work unit is done.
I even tried with help to get rid of this with the config file. And even a reinstallation (with a registry cleaner program) didn't help. And setting the projects' device manager to "on multicore processors use 2 cpus" didn't work, too.
I'm really desperate right now and I'm not that into that programming stuff. Just running boinc on my pc.
I hope that someone can help.
Thank you.

Faun.
Gundolf Jahn
 
BAM!ID: 16586
Joined: 2007-01-07
Posts: 469
Credits: 447,470
World-rank: 313,705

2011-10-06 08:24:42

Faun wrote:
the projects' device manager to "on multicore processors use 2 cpus" didn't work, too.

I think you are speaking of the online preferences page.
"on multicore processors use 2 cpus" is used by BOINC clients with versions before 6.1.
If you are running a recent version (6.10 or 6.12), the correct preference would be:
"On multiprocessors, use at most 100% of the processors"

Check also you local preferences, as they override the online ones (or clear them, to be sure).

There are also a few projects whose applications can use more than one CPU core/thread for one process, but you don't seem to be attached to one of those.

If it's not the preferences that are causing your problems, post the first 20 to 30 lines of your BOINC startup messages (after a reboot) here, because we can find a lot of information there for trouble shooting. If you are running BOINC 6.10, you'll find those messages in the Messages tab; if running BOINC 6.12, you'll have to look for the BOINC event log in the menus of BOINC manager's advanced view.

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
Faeonera
BAM!ID: 106519
Joined: 2011-09-08
Posts: 8
Credits: 307,783
World-rank: 383,235

2011-10-06 09:01:08

Thank you for your advice. I changed the rest of my preferences to "on multiprocessors use 100 %", too. But Boinc still doesn't reply.

And that's what Boinc shows me:


06.10.2011 10:58:57 | | Starting BOINC client version 6.12.34 for windows_intelx86
06.10.2011 10:58:57 | | log flags: file_xfer, sched_ops, task
06.10.2011 10:58:57 | | Libraries: libcurl/7.21.6 OpenSSL/1.0.0d zlib/1.2.5
06.10.2011 10:58:57 | | Data directory: Cokumente und EinstellungenAll UsersAnwendungsdatenBOINC
06.10.2011 10:58:57 | | Running under account Administrator
06.10.2011 10:58:57 | | Processor: 2 GenuineIntel Intel(R) Celeron(R) CPU E3400 @ 2.60GHz [Family 6 Model 23 Stepping 10]
06.10.2011 10:58:57 | | Processor: 1.00 MB cache
06.10.2011 10:58:57 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 nx lm vmx tm2 pbe
06.10.2011 10:58:57 | | OS: Microsoft Windows XP: Professional x86 Edition, Service Pack 3, (05.01.2600.00)
06.10.2011 10:58:57 | | Memory: 2.00 GB physical, 3.85 GB virtual
06.10.2011 10:58:57 | | Disk: 97.65 GB total, 25.64 GB free
06.10.2011 10:58:57 | | Local time is UTC +2 hours
06.10.2011 10:58:57 | | ATI GPU 0: ATI Radeon HD 4350/4550 (R710) (CAL version 1.4.636, 512MB, 96 GFLOPS peak)
06.10.2011 10:58:57 | sudoku | URL http://sudoku.nctu.edu.tw/; Computer ID 5198; resource share 100
06.10.2011 10:58:57 | World Community Grid | URL http://www.worldcommunitygrid.org/; Computer ID 1742636; resource share 100
06.10.2011 10:58:57 | | General prefs: from http://bam.boincstats.com/ (last modified 06-Oct-2011 10:55:21)
06.10.2011 10:58:57 | | Host location: none
06.10.2011 10:58:57 | | General prefs: using your defaults
06.10.2011 10:58:57 | | Reading preferences override file
06.10.2011 10:58:57 | | Preferences:
06.10.2011 10:58:57 | | max memory usage when active: 2047.17MB
06.10.2011 10:58:57 | | max memory usage when idle: 2047.17MB
06.10.2011 10:58:57 | | max disk usage: 0.00GB
06.10.2011 10:58:57 | | max CPUs used: 1
06.10.2011 10:58:57 | | don't use GPU while active
06.10.2011 10:58:57 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
06.10.2011 10:58:57 | | Not using a proxy
06.10.2011 10:58:57 | | Suspending computation - initial delay
06.10.2011 11:00:57 | World Community Grid | Restarting task X0940044890445200501191524_1 using hcc1 version 642

(also other projects won't reply to the dual core preference. WCG is just an example.)

I hope this will help. (:
Trog Dog
 
Volunteer tester
BAM!ID: 206
Joined: 2006-05-11
Posts: 119
Credits: 66,172,318
World-rank: 11,239

2011-10-06 09:33:30

Faun wrote:

And that's what Boinc shows me:


06.10.2011 10:58:57 | | General prefs: from http://bam.boincstats.com/ (last modified 06-Oct-2011 10:55:21)


You'll need to check your preferences in bam
Gundolf Jahn
 
BAM!ID: 16586
Joined: 2007-01-07
Posts: 469
Credits: 447,470
World-rank: 313,705

2011-10-06 11:19:15

Did you check your local preferences (BOINC manager)? As your log shows:
06.10.2011 10:58:57 | | Reading preferences override file
you didn't clear them (yet). So, they'll take precedence.

And it's definitely your preferences:
06.10.2011 10:58:57 | | Preferences:
06.10.2011 10:58:57 | | max CPUs used: 1

Gruß,
Gundolf
Faeonera
BAM!ID: 106519
Joined: 2011-09-08
Posts: 8
Credits: 307,783
World-rank: 383,235

2011-10-06 13:29:56

Oh god, it was so easy... -.-
I just had to set my processor preferences back. Thank you so much guys!
Pages: [1]

Index :: BOINC :: Boinc doesn't recognize my dual core cpu anymore.
Reason: