Pages: [1]
draco_seti
BAM!ID: 159726
Joined: 2014-01-23
Posts: 5
Credits: 4,928,040
World-rank: 71,774

2014-01-25 12:56:53

I readed in some places, a radeon 4350 card can work as GPU on BOINC. he is buil on RV710 core
i installed amd catalyst 13.1 driver on my slackware 14.0 system ( 32 bit), run a boinc 7.2.33.i686, and get "no usable GPU found".
search again for problem in google, and found someone also have similar problem, and resolve this installed older drivers - 10.10
i try to find a catalyst 10.10 driiver for linux, and cannot find - in amd site oldest driver is 12.1
i also have a geforce 9400gt card, and when i install this card, and latest nvidia driver, boinc found usable gpu with peak performance 66 GFLOPS.
i be want to try to run my msi r4350 with 512mb memory too on BOINC - maybe anyone can help me with that?
Coleslaw
BAM!ID: 60911
Joined: 2008-10-31
Posts: 172
Credits: 2,989,458,004
World-rank: 625

2014-01-29 20:33:32
last modified: 2014-01-29 20:44:58

draco_seti, I can't help you on the getting it set up in Linux (I'm not a Linux expert) but I can confirm that the 4350 does work at some projects. Collatz, PrimeGrid, and Moo! have all worked for my Windows machines. I honestly can't remember if they worked at SETI/BETA or Einstein/Albert or not. They did not work at POEM nor WCG when they had GPU work units. I didn't attempt to run any BitcoinUtopia work and Donate is now a dead project.

I can't vouch for it, but here supposedly is one for Ubuntu.. http://drivers.downloadatoz.com/news/5196,amd-catalyst-10-10-8-872-download-for-ubuntu-10-10.html
noderaser
 
BAM!ID: 13859
Joined: 2006-12-03
Posts: 827
Credits: 169,222,273
World-rank: 5,423

2014-01-30 03:48:48

I don't have any experience with GPU computing in Linux, but from what I've read in various project forums, it seems that there are tricks to finding the "right" version of driver as the latest one is not always the best. Having so many different distributions of Linux to contend with probably doesn't help, as that's another variable in the equation.
Pages: [1]

Index :: BOINC :: radeon 4350 GPU problem on boinc...?
Reason: